xfce 4.2.1 packages available

Ville Skyttä ville.skytta at iki.fi
Sun Mar 20 16:31:25 UTC 2005

On Sun, 2005-03-20 at 01:45 -1000, Warren Togami wrote:

> xffm
> -Requires: libxfce4mcs >= %{version}
> -Requires: libxfce4util >= %{version}
> -Requires: libxfcegui4 >= %{version}
> +Requires: libxfce4mcs >= 4.0.5
> +Requires: libxfce4util >= 4.0.5
> +Requires: libxfcegui4 >= 4.0.5
> 	This makes no sense.

If it actually requires version 4.0.5 or later, why doesn't that make

> BuildRequires: dbh-devel >= 1.0
> 	Remove the version.

Ditto, if it really requires >= 1.0, although the version might be
unnecessary in Extras, why even bother commenting about it?

> Please start again with xffm from Core devel CVS.

If the above two "issues" are the reason for this conclusion, I think
your position is more than a little draconian.

> than at redhat.com committed some kind of menu fix
> patch that you might need here.

Unless the versioned dep stuff above is _wrong_, this would have
sufficed as the review comment.

Just my .02€, /me knows nothing about XFCE...

More information about the fedora-extras-list mailing list