[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: comps and gtk



Rick L Vinyard Jr (rvinyard cs nmsu edu) said: 
> Take a look at the following two categories:
>    <id>gnome-software-development</id>
>    <name>GNOME Software Development</name>
>    <description>Install these packages in order to develop GTK+ and 
> GNOME graphical applications.</description>
> 
>    <id>xfce-software-development</id>
>    <name>XFCE Software Development</name>
>    <description>Install these packages in order to develop GTK+ and 
> XFCE graphical applications.</description>
> 
> In the former, there are packages such as gazpacho, gtkmm24-devel and 
> anjuta, et. al. In the latter there are gtk2-devel, glade2, glib2-devel, 
> et. al.
> 
> I think there will need to be one of two changes:
>     1) Allow gtk2-devel to be in both GNOME and XFCE development categories
>     2) Create a GTK+ and language bindings development category

Take it out of both and let it get pulled in by dependencies. :)

Bill


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]