[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[Bug 203689] Remove explicit 'Requires: nagios-plugins' for submodules



Please do not reply directly to this email. All additional
comments should be made in the comments box of this bug report.

Summary: Remove explicit 'Requires: nagios-plugins' for submodules


https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=203689





------- Additional Comments From rmo sunnmore net  2006-08-25 11:54 EST -------
I just looked in to this, the perl module utils.pm is not well structured at
all, it should be named Nagios::Utils or something like that, and the perl
programs should require this - this way this would be handled automatically. It
seems like there are better modules on it's way for a future version. So my
suggestion is to hold this change off until the new modules are included.
Alternatively create a patch that cleans up the perl provides and requires,
since it's kind of messy at the moment. Then again this is probably more of a
upstream bug.

-- 
Configure bugmail: https://bugzilla.redhat.com/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]