[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[Bug 175438] Review Request: smart -- Next generation package handling tool



Please do not reply directly to this email. All additional
comments should be made in the comments box of this bug report.

Summary: Review Request: smart -- Next generation package handling tool


https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=175438





------- Additional Comments From jarkko saunalahti fi  2006-01-25 17:59 EST -------
Remaining issues/questions refered to the current spec file:

1) ksmarttray doesn't require any kde or qt libraries. Is that ok? It has build
requirement for kdelibs-devel, so I would assume it requires kdelibs perhaps?

2) smart-gtk should be changed to smart-gui because all other binary
distributions of smart use smart-gui as the name and as Rahul Sundaram said: "a
number of packages within FC already follow this convention which users are
accustomed towards" (other reasons above).

3) rpm version numbers should perhaps be added to the requirements anyway
because even though you can't techically trust those, they would tell
users/builders/hackers/whoever important information that rpm version needs to
be at least 4.3.

-- 
Configure bugmail: https://bugzilla.redhat.com/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]