[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

devel: "Require %{name} = %{version}-%{release}"?



For a package which ships an alpha/beta/devel version of a library, the actual 
version of the library is encoded in the release tag (according to the 
package guidelines). In this case, shouldn't the "devel" sub-package have:
    Require %{name} = %{version}-%{release}
instead of the usual:
    Require %{name} = %{version}
?

I found this problem in a rpmforge package (ffmpeg), but maybe some Fedora 
Extras packages suffer from the same problem, as it is not in the guidelines.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]