[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Newer versions of mono for extras



PFJ wrote:
Hi,

Much as we have QT4 now in FE for rawhide users, would there be a
problem in doing the same for newer versions of mono? 1.1.15 has been
out for quite a while with quite a lot of fixes over 1.1.13-x which is
currently the base release.

What I'm proposing is a build based on a nightly svn until a release is
made in which case, the FC maintainer can build and release and I'll
carry on with the nightly builds.

The naming would be along the lines of

mono-1.1.15-svn-%{release}

Would there be any objection to me doing this? It would only be
available in the rawhide branch.

TTFN

Paul
qt4 can be installed parallel with qt3
extras packages should not override core ones.
why not getting this into rawhide?
if the release is scheduled to be out before FC6 so why not?


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]