[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

do we need a PackageMaintainGuide? (was "Re: Summary - Broken dependencies in Fedora Extras development - 2006-06-09)



Am Freitag, den 09.06.2006, 10:38 +0000 schrieb Paul F. Johnson:
> > Summary of broken packages in fedora-extras-development-i386:
> > ----------------------------------------------------------------------
> > 	 Gtk-Perl    0.7008-40.fc5.i386 
> > 	 R-gnomeGUI    2.1.0-5.fc5.i386 
> > 	 diradmin    1.7.1-4.fc5.i386 
> > 	 gtktalog    1.0.4-7.fc5.i386 
> > 	 rpy    0.4.6-10.fc6.i386 
> > 	 showimg-pgsql    0.9.5-5.fc5.i386 
> > 	 syck-php    0.55-7.fc5.i386 
> How many of these are just waiting for a rebuild? Quite a few of these have
> been on here for a couple of weeks now.

Yeah, it seems some Maintainers ignore the devel branch slightly (there
was also a mail some days ago that indicated that). That reminds me on
and old idea: Do we need a "Package Maintain Guide" (or even a policy?
or maybe both?). We could maintain it in the Wiki and have some hints
and rules on it. E.g., things like "if your package is broken for
rawhide rebuild it even if you can't test it yourself" (or stuff like
that).

Opinions? Ideas what else could be on that page? 

CU
thl
-- 
Thorsten Leemhuis <fedora leemhuis info>


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]