[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Summary - Broken dependencies in Fedora Extras development - 2006-06-14



ERROR: dbus-qt not in owners.list
ERROR: source rpm is dbus-qt-0.61-3.fc6.src.rpm

ERROR: dbus-qt not in owners.list
ERROR: source rpm is dbus-qt-0.61-3.fc6.src.rpm

ERROR: dbus-qt not in owners.list
ERROR: source rpm is dbus-qt-0.61-3.fc6.src.rpm

Summary of broken packages (by owner):
----------------------------------------------------------------------
    UNKNOWN OWNER
        dbus-qt - 0.61-3.fc6.i386
        dbus-qt - 0.61-3.fc6.ppc
        dbus-qt - 0.61-3.fc6.x86_64

    andreas.bierfert AT lowlatency.de
        koffice-devel - 1.5.1-1.fc6.i386
        koffice-devel - 1.5.1-1.fc6.ppc
        koffice-devel - 1.5.1-1.fc6.x86_64
        koffice-filters - 1.5.1-1.fc6.i386
        koffice-filters - 1.5.1-1.fc6.ppc
        koffice-filters - 1.5.1-1.fc6.x86_64
        koffice-karbon - 1.5.1-1.fc6.i386
        koffice-karbon - 1.5.1-1.fc6.ppc
        koffice-karbon - 1.5.1-1.fc6.x86_64
        koffice-krita - 1.5.1-1.fc6.i386
        koffice-krita - 1.5.1-1.fc6.ppc
        koffice-krita - 1.5.1-1.fc6.x86_64

    caillon AT redhat.com
        banshee - 0.10.8-1.i386
        banshee - 0.10.8-1.ppc
        banshee - 0.10.8-1.x86_64

    enrico.scholz AT informatik.tu-chemnitz.de
        kismet-extras - 0.0.2006.04.R1-2.fc6.i386
        kismet-extras - 0.0.2006.04.R1-2.fc6.ppc
        kismet-extras - 0.0.2006.04.R1-2.fc6.x86_64

    gauret AT free.fr
        showimg-pgsql - 0.9.5-5.fc5.i386
        showimg-pgsql - 0.9.5-5.fc5.ppc
        showimg-pgsql - 0.9.5-5.fc5.x86_64

    imlinux AT gmail.com
        nagios-plugins-sensors - 1.4.3-6.fc6.ppc

    matthias AT rpmforge.net
        Gtk-Perl - 0.7008-40.fc5.i386
        Gtk-Perl - 0.7008-40.fc5.ppc
        Gtk-Perl - 0.7008-40.fc5.x86_64
        diradmin - 1.7.1-4.fc5.i386
        diradmin - 1.7.1-4.fc5.ppc
        diradmin - 1.7.1-4.fc5.x86_64
        gtktalog - 1.0.4-7.fc5.i386
        gtktalog - 1.0.4-7.fc5.ppc
        gtktalog - 1.0.4-7.fc5.x86_64

    nicolas.mailhot AT laposte.net
        dejavu-fonts-fontconfig - 2.6.0-1.fc6.noarch
        dejavu-fonts-fontconfig - 2.6.0-1.fc6.noarch
        dejavu-fonts-fontconfig - 2.6.0-1.fc6.noarch

    oliver AT linux-kernel.at
        syck-php - 0.55-7.fc5.i386
        syck-php - 0.55-7.fc5.ppc
        syck-php - 0.55-7.fc5.x86_64

    orion AT cora.nwra.com
        gdl - 0.9-0.pre.fc6.i386
        gdl - 0.9-0.pre.fc6.ppc
        gdl - 0.9-0.pre.fc6.x86_64

    qspencer AT ieee.org
        octave-forge - 2006.03.17-4.fc6.i386
        octave-forge - 2006.03.17-4.fc6.ppc
        octave-forge - 2006.03.17-4.fc6.x86_64

    roozbeh AT farsiweb.info
        autotrace - 0.31.1-12.fc5.i386
        autotrace - 0.31.1-12.fc5.ppc
        autotrace - 0.31.1-12.fc5.x86_64


Summary of broken packages in fedora-extras-development-i386:
----------------------------------------------------------------------
    Gtk-Perl-0.7008-40.fc5.i386  requires  libglade.so.0
    Gtk-Perl-0.7008-40.fc5.i386  requires  libart_lgpl.so.2
    Gtk-Perl-0.7008-40.fc5.i386  requires  libgnomesupport.so.0
    Gtk-Perl-0.7008-40.fc5.i386  requires  libgnome.so.32
    Gtk-Perl-0.7008-40.fc5.i386  requires  libgtkxmhtml.so.1
    Gtk-Perl-0.7008-40.fc5.i386  requires  libgnomeui.so.32
    Gtk-Perl-0.7008-40.fc5.i386  requires  libzvt.so.2
    autotrace-0.31.1-12.fc5.i386  requires  libMagick.so.9
    banshee-0.10.8-1.i386  requires  libnautilus-burn.so.3
    dbus-qt-0.61-3.fc6.i386  requires  dbus = 0:0.61
    dejavu-fonts-fontconfig-2.6.0-1.fc6.noarch  requires  dejavu-fonts = 0:2.6.0-1.fc6
    diradmin-1.7.1-4.fc5.i386  requires  libgnomesupport.so.0
    diradmin-1.7.1-4.fc5.i386  requires  libart_lgpl.so.2
    diradmin-1.7.1-4.fc5.i386  requires  libgnome.so.32
    diradmin-1.7.1-4.fc5.i386  requires  libgnomeui.so.32
    gdl-0.9-0.pre.fc6.i386  requires  libMagick++.so.9
    gtktalog-1.0.4-7.fc5.i386  requires  libart_lgpl.so.2
    gtktalog-1.0.4-7.fc5.i386  requires  gnome-libs >= 0:1.2
    gtktalog-1.0.4-7.fc5.i386  requires  libgnomesupport.so.0
    gtktalog-1.0.4-7.fc5.i386  requires  libgnome.so.32
    gtktalog-1.0.4-7.fc5.i386  requires  libgnomeui.so.32
    kismet-extras-0.0.2006.04.R1-2.fc6.i386  requires  libMagick.so.9
    koffice-devel-1.5.1-1.fc6.i386  requires  libMagick.so.9
    koffice-filters-1.5.1-1.fc6.i386  requires  libMagick.so.9
    koffice-karbon-1.5.1-1.fc6.i386  requires  libMagick.so.9
    koffice-krita-1.5.1-1.fc6.i386  requires  libMagick.so.9
    octave-forge-2006.03.17-4.fc6.i386  requires  libMagick++.so.9
    octave-forge-2006.03.17-4.fc6.i386  requires  libMagick.so.9
    showimg-pgsql-0.9.5-5.fc5.i386  requires  libpqxx-2.5.5.so
    syck-php-0.55-7.fc5.i386  requires  php = 0:5.1.2

Summary of broken packages in fedora-extras-development-ppc:
----------------------------------------------------------------------
    Gtk-Perl-0.7008-40.fc5.ppc  requires  libglade.so.0
    Gtk-Perl-0.7008-40.fc5.ppc  requires  libart_lgpl.so.2
    Gtk-Perl-0.7008-40.fc5.ppc  requires  libgnomesupport.so.0
    Gtk-Perl-0.7008-40.fc5.ppc  requires  libgnome.so.32
    Gtk-Perl-0.7008-40.fc5.ppc  requires  libgtkxmhtml.so.1
    Gtk-Perl-0.7008-40.fc5.ppc  requires  libgnomeui.so.32
    Gtk-Perl-0.7008-40.fc5.ppc  requires  libzvt.so.2
    autotrace-0.31.1-12.fc5.ppc  requires  libMagick.so.9
    banshee-0.10.8-1.ppc  requires  libnautilus-burn.so.3
    dbus-qt-0.61-3.fc6.ppc  requires  dbus = 0:0.61
    dejavu-fonts-fontconfig-2.6.0-1.fc6.noarch  requires  dejavu-fonts = 0:2.6.0-1.fc6
    diradmin-1.7.1-4.fc5.ppc  requires  libgnomesupport.so.0
    diradmin-1.7.1-4.fc5.ppc  requires  libart_lgpl.so.2
    diradmin-1.7.1-4.fc5.ppc  requires  libgnome.so.32
    diradmin-1.7.1-4.fc5.ppc  requires  libgnomeui.so.32
    gdl-0.9-0.pre.fc6.ppc  requires  libMagick++.so.9
    gtktalog-1.0.4-7.fc5.ppc  requires  libart_lgpl.so.2
    gtktalog-1.0.4-7.fc5.ppc  requires  gnome-libs >= 0:1.2
    gtktalog-1.0.4-7.fc5.ppc  requires  libgnomesupport.so.0
    gtktalog-1.0.4-7.fc5.ppc  requires  libgnome.so.32
    gtktalog-1.0.4-7.fc5.ppc  requires  libgnomeui.so.32
    kismet-extras-0.0.2006.04.R1-2.fc6.ppc  requires  libMagick.so.9
    koffice-devel-1.5.1-1.fc6.ppc  requires  libMagick.so.9
    koffice-filters-1.5.1-1.fc6.ppc  requires  libMagick.so.9
    koffice-karbon-1.5.1-1.fc6.ppc  requires  libMagick.so.9
    koffice-krita-1.5.1-1.fc6.ppc  requires  libMagick.so.9
    nagios-plugins-sensors-1.4.3-6.fc6.ppc  requires  /usr/bin/sensors
    nagios-plugins-sensors-1.4.3-6.fc6.ppc  requires  nagios-plugins = 0:1.4.3-6.fc6
    octave-forge-2006.03.17-4.fc6.ppc  requires  libMagick++.so.9
    octave-forge-2006.03.17-4.fc6.ppc  requires  libMagick.so.9
    showimg-pgsql-0.9.5-5.fc5.ppc  requires  libpqxx-2.5.5.so
    syck-php-0.55-7.fc5.ppc  requires  php = 0:5.1.2

Summary of broken packages in fedora-extras-development-x86_64:
----------------------------------------------------------------------
    Gtk-Perl-0.7008-40.fc5.x86_64  requires  libgnomesupport.so.0()(64bit)
    Gtk-Perl-0.7008-40.fc5.x86_64  requires  libglade.so.0()(64bit)
    Gtk-Perl-0.7008-40.fc5.x86_64  requires  libart_lgpl.so.2()(64bit)
    Gtk-Perl-0.7008-40.fc5.x86_64  requires  libgtkxmhtml.so.1()(64bit)
    Gtk-Perl-0.7008-40.fc5.x86_64  requires  libgnome.so.32()(64bit)
    Gtk-Perl-0.7008-40.fc5.x86_64  requires  libzvt.so.2()(64bit)
    Gtk-Perl-0.7008-40.fc5.x86_64  requires  libgnomeui.so.32()(64bit)
    autotrace-0.31.1-12.fc5.x86_64  requires  libMagick.so.9()(64bit)
    banshee-0.10.8-1.x86_64  requires  libnautilus-burn.so.3()(64bit)
    dbus-qt-0.61-3.fc6.x86_64  requires  dbus = 0:0.61
    dejavu-fonts-fontconfig-2.6.0-1.fc6.noarch  requires  dejavu-fonts = 0:2.6.0-1.fc6
    diradmin-1.7.1-4.fc5.x86_64  requires  libgnomesupport.so.0()(64bit)
    diradmin-1.7.1-4.fc5.x86_64  requires  libart_lgpl.so.2()(64bit)
    diradmin-1.7.1-4.fc5.x86_64  requires  libgnome.so.32()(64bit)
    diradmin-1.7.1-4.fc5.x86_64  requires  libgnomeui.so.32()(64bit)
    gdl-0.9-0.pre.fc6.x86_64  requires  libMagick++.so.9()(64bit)
    gtktalog-1.0.4-7.fc5.x86_64  requires  libgnomesupport.so.0()(64bit)
    gtktalog-1.0.4-7.fc5.x86_64  requires  gnome-libs >= 0:1.2
    gtktalog-1.0.4-7.fc5.x86_64  requires  libart_lgpl.so.2()(64bit)
    gtktalog-1.0.4-7.fc5.x86_64  requires  libgnome.so.32()(64bit)
    gtktalog-1.0.4-7.fc5.x86_64  requires  libgnomeui.so.32()(64bit)
    kismet-extras-0.0.2006.04.R1-2.fc6.x86_64  requires  libMagick.so.9()(64bit)
    koffice-devel-1.5.1-1.fc6.x86_64  requires  libMagick.so.9()(64bit)
    koffice-filters-1.5.1-1.fc6.x86_64  requires  libMagick.so.9()(64bit)
    koffice-karbon-1.5.1-1.fc6.x86_64  requires  libMagick.so.9()(64bit)
    koffice-krita-1.5.1-1.fc6.x86_64  requires  libMagick.so.9()(64bit)
    octave-forge-2006.03.17-4.fc6.x86_64  requires  libMagick++.so.9()(64bit)
    octave-forge-2006.03.17-4.fc6.x86_64  requires  libMagick.so.9()(64bit)
    showimg-pgsql-0.9.5-5.fc5.x86_64  requires  libpqxx-2.5.5.so()(64bit)
    syck-php-0.55-7.fc5.x86_64  requires  php = 0:5.1.2

======================================================================
New report for: gauret AT free.fr

package: showimg-pgsql - 0.9.5-5.fc5.i386 from fedora-extras-development-i386
  unresolved deps: 
     libpqxx-2.5.5.so

package: showimg-pgsql - 0.9.5-5.fc5.x86_64 from fedora-extras-development-x86_64
  unresolved deps: 
     libpqxx-2.5.5.so()(64bit)

package: showimg-pgsql - 0.9.5-5.fc5.ppc from fedora-extras-development-ppc
  unresolved deps: 
     libpqxx-2.5.5.so

======================================================================
New report for: caillon AT redhat.com

package: banshee - 0.10.8-1.i386 from fedora-extras-development-i386
  unresolved deps: 
     libnautilus-burn.so.3

package: banshee - 0.10.8-1.x86_64 from fedora-extras-development-x86_64
  unresolved deps: 
     libnautilus-burn.so.3()(64bit)

package: banshee - 0.10.8-1.ppc from fedora-extras-development-ppc
  unresolved deps: 
     libnautilus-burn.so.3

======================================================================
New report for: UNKNOWN OWNER

package: dbus-qt - 0.61-3.fc6.i386 from fedora-extras-development-i386
  unresolved deps: 
     dbus = 0:0.61

package: dbus-qt - 0.61-3.fc6.x86_64 from fedora-extras-development-x86_64
  unresolved deps: 
     dbus = 0:0.61

package: dbus-qt - 0.61-3.fc6.ppc from fedora-extras-development-ppc
  unresolved deps: 
     dbus = 0:0.61

======================================================================
New report for: matthias AT rpmforge.net

package: Gtk-Perl - 0.7008-40.fc5.i386 from fedora-extras-development-i386
  unresolved deps: 
     libglade.so.0
     libart_lgpl.so.2
     libgnomesupport.so.0
     libgnome.so.32
     libgtkxmhtml.so.1
     libgnomeui.so.32
     libzvt.so.2

package: gtktalog - 1.0.4-7.fc5.i386 from fedora-extras-development-i386
  unresolved deps: 
     libart_lgpl.so.2
     gnome-libs >= 0:1.2
     libgnomesupport.so.0
     libgnome.so.32
     libgnomeui.so.32

package: diradmin - 1.7.1-4.fc5.i386 from fedora-extras-development-i386
  unresolved deps: 
     libgnomesupport.so.0
     libart_lgpl.so.2
     libgnome.so.32
     libgnomeui.so.32

package: Gtk-Perl - 0.7008-40.fc5.x86_64 from fedora-extras-development-x86_64
  unresolved deps: 
     libgnomesupport.so.0()(64bit)
     libglade.so.0()(64bit)
     libart_lgpl.so.2()(64bit)
     libgtkxmhtml.so.1()(64bit)
     libgnome.so.32()(64bit)
     libzvt.so.2()(64bit)
     libgnomeui.so.32()(64bit)

package: gtktalog - 1.0.4-7.fc5.x86_64 from fedora-extras-development-x86_64
  unresolved deps: 
     libgnomesupport.so.0()(64bit)
     gnome-libs >= 0:1.2
     libart_lgpl.so.2()(64bit)
     libgnome.so.32()(64bit)
     libgnomeui.so.32()(64bit)

package: diradmin - 1.7.1-4.fc5.x86_64 from fedora-extras-development-x86_64
  unresolved deps: 
     libgnomesupport.so.0()(64bit)
     libart_lgpl.so.2()(64bit)
     libgnome.so.32()(64bit)
     libgnomeui.so.32()(64bit)

package: Gtk-Perl - 0.7008-40.fc5.ppc from fedora-extras-development-ppc
  unresolved deps: 
     libglade.so.0
     libart_lgpl.so.2
     libgnomesupport.so.0
     libgnome.so.32
     libgtkxmhtml.so.1
     libgnomeui.so.32
     libzvt.so.2

package: diradmin - 1.7.1-4.fc5.ppc from fedora-extras-development-ppc
  unresolved deps: 
     libgnomesupport.so.0
     libart_lgpl.so.2
     libgnome.so.32
     libgnomeui.so.32

package: gtktalog - 1.0.4-7.fc5.ppc from fedora-extras-development-ppc
  unresolved deps: 
     libart_lgpl.so.2
     gnome-libs >= 0:1.2
     libgnomesupport.so.0
     libgnome.so.32
     libgnomeui.so.32


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]