[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

build system issue



Hi,

I'm currently trying to build the package cegui, which succeeds for devel, but fails on fc4 and fc5. cegui depends on tolua++-devel, which in turn depends on lua-devel. The problem is, that mock is installing an older version of lua (5.1-5) which provides lua-devel in the main package, even though lua-devel was provided as a seperate RPM. This problem was fixed in version lua 5.1-6 which has been available for about a week.

Buildlogs:
http://buildsys.fedoraproject.org/logs/fedora-4-extras/10942-cegui-0.4.1-8.fc4/x86_64/
http://buildsys.fedoraproject.org/logs/fedora-5-extras/10943-cegui-0.4.1-8.fc5/i386/

Question is, what's the best way to deal with this?

--
Ian Chapman.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]