[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: KDE Sub-Packaging Approach on Fedora



Hugo Cisneiros wrote:


>> I consider that a bug/shortcoming of yum.  koffice-suite properly
>> Provides/Obsoletes "koffice", but 'yum install' doesn't grok "Provides",
>> only real pkgs.  ):
> 
> Hummm, this is really annoying... If this is really a yum bug, we would
> get a lot of trouble. I asked Seth's adivce on IRC somedays ago and he
> said that yum recognizes Provides well. Is this fixed in current
> development yum versions? (aka 2.9.0)
> 
> Anyway, I have a rawhide test system here, I'll test this and inform the
> list. later.

Thanks.  I'm pretty sure the "bug" isn't as bad as I originally described. 
Last I knew, however, was that yum did prefer an older "real" pkg over a
newer "Provides:" one.

-- Rex


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]