[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Summary - Broken dependencies in Fedora Extras 4 - 2006-06-26



Summary of broken packages (by owner):
----------------------------------------------------------------------
    dakingun AT gmail.com
        gparted - 0.0.9-3.fc4.i386
        gparted - 0.0.9-3.fc4.ppc
        gparted - 0.0.9-3.fc4.x86_64

    denis AT poolshark.org
        gcdmaster - 1.2.1-3.fc4.i386
        gcdmaster - 1.2.1-3.fc4.ppc
        gcdmaster - 1.2.1-3.fc4.x86_64
        libglademm24 - 2.6.0-1.i386
        libglademm24 - 2.6.0-1.ppc
        libglademm24 - 2.6.0-1.x86_64
        libgnomecanvasmm26 - 2.10.0-1.i386
        libgnomecanvasmm26 - 2.10.0-1.ppc
        libgnomecanvasmm26 - 2.10.0-1.x86_64
        libgnomemm26 - 2.10.0-1.i386
        libgnomemm26 - 2.10.0-1.ppc
        libgnomemm26 - 2.10.0-1.x86_64
        libgnomeuimm26 - 2.10.0-1.i386
        libgnomeuimm26 - 2.10.0-1.ppc
        libgnomeuimm26 - 2.10.0-1.x86_64

    dennis AT ausil.us
        mysql-administrator - 1.1.10-1.fc4.i386
        mysql-administrator - 1.1.10-1.fc4.ppc
        mysql-administrator - 1.1.10-1.fc4.x86_64

    fedora.wickert AT arcor.de
        regexxer - 0.8-2.fc4.i386
        regexxer - 0.8-2.fc4.ppc
        regexxer - 0.8-2.fc4.x86_64

    gauret AT free.fr
        colorscheme - 0.3-1.fc4.i386
        colorscheme - 0.3-1.fc4.ppc
        colorscheme - 0.3-1.fc4.x86_64

    ivazquez AT ivazquez.net
        wp_tray - 0.5.1-1.fc4.i386
        wp_tray - 0.5.1-1.fc4.ppc
        wp_tray - 0.5.1-1.fc4.x86_64

    jwb AT redhat.com
        bugzilla-contrib - 2.22-5.fc4.noarch
        bugzilla-contrib - 2.22-5.fc4.noarch
        bugzilla-contrib - 2.22-5.fc4.noarch

    lmacken AT redhat.com
        gobby - 0.3.0-2.fc4.i386
        gobby - 0.3.0-2.fc4.ppc
        gobby - 0.3.0-2.fc4.x86_64

    tmraz AT redhat.com
        workrave - 1.8.3-1.fc4.i386
        workrave - 1.8.3-1.fc4.ppc
        workrave - 1.8.3-1.fc4.x86_64


Summary of broken packages in fedora-extras-4-i386:
----------------------------------------------------------------------
    bugzilla-contrib-2.22-5.fc4.noarch  requires  perl(BugzillaEmail)
    colorscheme-0.3-1.fc4.i386  requires  libatkmm-1.6.so.1
    gcdmaster-1.2.1-3.fc4.i386  requires  libatkmm-1.6.so.1
    gobby-0.3.0-2.fc4.i386  requires  libatkmm-1.6.so.1
    gparted-0.0.9-3.fc4.i386  requires  libatkmm-1.6.so.1
    libglademm24-2.6.0-1.i386  requires  libatkmm-1.6.so.1
    libgnomecanvasmm26-2.10.0-1.i386  requires  libatkmm-1.6.so.1
    libgnomemm26-2.10.0-1.i386  requires  libatkmm-1.6.so.1
    libgnomeuimm26-2.10.0-1.i386  requires  libatkmm-1.6.so.1
    mysql-administrator-1.1.10-1.fc4.i386  requires  libatkmm-1.6.so.1
    regexxer-0.8-2.fc4.i386  requires  libatkmm-1.6.so.1
    workrave-1.8.3-1.fc4.i386  requires  libatkmm-1.6.so.1
    wp_tray-0.5.1-1.fc4.i386  requires  libatkmm-1.6.so.1

Summary of broken packages in fedora-extras-4-ppc:
----------------------------------------------------------------------
    bugzilla-contrib-2.22-5.fc4.noarch  requires  perl(BugzillaEmail)
    colorscheme-0.3-1.fc4.ppc  requires  libatkmm-1.6.so.1
    gcdmaster-1.2.1-3.fc4.ppc  requires  libatkmm-1.6.so.1
    gobby-0.3.0-2.fc4.ppc  requires  libatkmm-1.6.so.1
    gparted-0.0.9-3.fc4.ppc  requires  libatkmm-1.6.so.1
    libglademm24-2.6.0-1.ppc  requires  libatkmm-1.6.so.1
    libgnomecanvasmm26-2.10.0-1.ppc  requires  libatkmm-1.6.so.1
    libgnomemm26-2.10.0-1.ppc  requires  libatkmm-1.6.so.1
    libgnomeuimm26-2.10.0-1.ppc  requires  libatkmm-1.6.so.1
    mysql-administrator-1.1.10-1.fc4.ppc  requires  libatkmm-1.6.so.1
    regexxer-0.8-2.fc4.ppc  requires  libatkmm-1.6.so.1
    workrave-1.8.3-1.fc4.ppc  requires  libatkmm-1.6.so.1
    wp_tray-0.5.1-1.fc4.ppc  requires  libatkmm-1.6.so.1

Summary of broken packages in fedora-extras-4-x86_64:
----------------------------------------------------------------------
    bugzilla-contrib-2.22-5.fc4.noarch  requires  perl(BugzillaEmail)
    colorscheme-0.3-1.fc4.x86_64  requires  libatkmm-1.6.so.1()(64bit)
    gcdmaster-1.2.1-3.fc4.x86_64  requires  libatkmm-1.6.so.1()(64bit)
    gobby-0.3.0-2.fc4.x86_64  requires  libatkmm-1.6.so.1()(64bit)
    gparted-0.0.9-3.fc4.x86_64  requires  libatkmm-1.6.so.1()(64bit)
    libglademm24-2.6.0-1.x86_64  requires  libatkmm-1.6.so.1()(64bit)
    libgnomecanvasmm26-2.10.0-1.x86_64  requires  libatkmm-1.6.so.1()(64bit)
    libgnomemm26-2.10.0-1.x86_64  requires  libatkmm-1.6.so.1()(64bit)
    libgnomeuimm26-2.10.0-1.x86_64  requires  libatkmm-1.6.so.1()(64bit)
    mysql-administrator-1.1.10-1.fc4.x86_64  requires  libatkmm-1.6.so.1()(64bit)
    regexxer-0.8-2.fc4.x86_64  requires  libatkmm-1.6.so.1()(64bit)
    workrave-1.8.3-1.fc4.x86_64  requires  libatkmm-1.6.so.1()(64bit)
    wp_tray-0.5.1-1.fc4.x86_64  requires  libatkmm-1.6.so.1()(64bit)

======================================================================
New report for: tmraz AT redhat.com

package: workrave - 1.8.3-1.fc4.i386 from fedora-extras-4-i386
  unresolved deps: 
     libatkmm-1.6.so.1

package: workrave - 1.8.3-1.fc4.x86_64 from fedora-extras-4-x86_64
  unresolved deps: 
     libatkmm-1.6.so.1()(64bit)

package: workrave - 1.8.3-1.fc4.ppc from fedora-extras-4-ppc
  unresolved deps: 
     libatkmm-1.6.so.1

======================================================================
New report for: denis AT poolshark.org

package: gcdmaster - 1.2.1-3.fc4.i386 from fedora-extras-4-i386
  unresolved deps: 
     libatkmm-1.6.so.1

package: libgnomecanvasmm26 - 2.10.0-1.i386 from fedora-extras-4-i386
  unresolved deps: 
     libatkmm-1.6.so.1

package: libgnomeuimm26 - 2.10.0-1.i386 from fedora-extras-4-i386
  unresolved deps: 
     libatkmm-1.6.so.1

package: libglademm24 - 2.6.0-1.i386 from fedora-extras-4-i386
  unresolved deps: 
     libatkmm-1.6.so.1

package: libgnomemm26 - 2.10.0-1.i386 from fedora-extras-4-i386
  unresolved deps: 
     libatkmm-1.6.so.1

package: gcdmaster - 1.2.1-3.fc4.x86_64 from fedora-extras-4-x86_64
  unresolved deps: 
     libatkmm-1.6.so.1()(64bit)

package: libgnomeuimm26 - 2.10.0-1.x86_64 from fedora-extras-4-x86_64
  unresolved deps: 
     libatkmm-1.6.so.1()(64bit)

package: libgnomemm26 - 2.10.0-1.x86_64 from fedora-extras-4-x86_64
  unresolved deps: 
     libatkmm-1.6.so.1()(64bit)

package: libgnomecanvasmm26 - 2.10.0-1.x86_64 from fedora-extras-4-x86_64
  unresolved deps: 
     libatkmm-1.6.so.1()(64bit)

package: libglademm24 - 2.6.0-1.x86_64 from fedora-extras-4-x86_64
  unresolved deps: 
     libatkmm-1.6.so.1()(64bit)

package: libgnomeuimm26 - 2.10.0-1.ppc from fedora-extras-4-ppc
  unresolved deps: 
     libatkmm-1.6.so.1

package: libglademm24 - 2.6.0-1.ppc from fedora-extras-4-ppc
  unresolved deps: 
     libatkmm-1.6.so.1

package: libgnomemm26 - 2.10.0-1.ppc from fedora-extras-4-ppc
  unresolved deps: 
     libatkmm-1.6.so.1

package: libgnomecanvasmm26 - 2.10.0-1.ppc from fedora-extras-4-ppc
  unresolved deps: 
     libatkmm-1.6.so.1

package: gcdmaster - 1.2.1-3.fc4.ppc from fedora-extras-4-ppc
  unresolved deps: 
     libatkmm-1.6.so.1

======================================================================
New report for: dennis AT ausil.us

package: mysql-administrator - 1.1.10-1.fc4.i386 from fedora-extras-4-i386
  unresolved deps: 
     libatkmm-1.6.so.1

package: mysql-administrator - 1.1.10-1.fc4.x86_64 from fedora-extras-4-x86_64
  unresolved deps: 
     libatkmm-1.6.so.1()(64bit)

package: mysql-administrator - 1.1.10-1.fc4.ppc from fedora-extras-4-ppc
  unresolved deps: 
     libatkmm-1.6.so.1

======================================================================
New report for: gauret AT free.fr

package: colorscheme - 0.3-1.fc4.i386 from fedora-extras-4-i386
  unresolved deps: 
     libatkmm-1.6.so.1

package: colorscheme - 0.3-1.fc4.x86_64 from fedora-extras-4-x86_64
  unresolved deps: 
     libatkmm-1.6.so.1()(64bit)

package: colorscheme - 0.3-1.fc4.ppc from fedora-extras-4-ppc
  unresolved deps: 
     libatkmm-1.6.so.1

======================================================================
New report for: jwb AT redhat.com

package: bugzilla-contrib - 2.22-5.fc4.noarch from fedora-extras-4-i386
  unresolved deps: 
     perl(BugzillaEmail)

package: bugzilla-contrib - 2.22-5.fc4.noarch from fedora-extras-4-x86_64
  unresolved deps: 
     perl(BugzillaEmail)

package: bugzilla-contrib - 2.22-5.fc4.noarch from fedora-extras-4-ppc
  unresolved deps: 
     perl(BugzillaEmail)

======================================================================
New report for: dakingun AT gmail.com

package: gparted - 0.0.9-3.fc4.i386 from fedora-extras-4-i386
  unresolved deps: 
     libatkmm-1.6.so.1

package: gparted - 0.0.9-3.fc4.x86_64 from fedora-extras-4-x86_64
  unresolved deps: 
     libatkmm-1.6.so.1()(64bit)

package: gparted - 0.0.9-3.fc4.ppc from fedora-extras-4-ppc
  unresolved deps: 
     libatkmm-1.6.so.1

======================================================================
New report for: lmacken AT redhat.com

package: gobby - 0.3.0-2.fc4.i386 from fedora-extras-4-i386
  unresolved deps: 
     libatkmm-1.6.so.1

package: gobby - 0.3.0-2.fc4.x86_64 from fedora-extras-4-x86_64
  unresolved deps: 
     libatkmm-1.6.so.1()(64bit)

package: gobby - 0.3.0-2.fc4.ppc from fedora-extras-4-ppc
  unresolved deps: 
     libatkmm-1.6.so.1

======================================================================
New report for: fedora.wickert AT arcor.de

package: regexxer - 0.8-2.fc4.i386 from fedora-extras-4-i386
  unresolved deps: 
     libatkmm-1.6.so.1

package: regexxer - 0.8-2.fc4.x86_64 from fedora-extras-4-x86_64
  unresolved deps: 
     libatkmm-1.6.so.1()(64bit)

package: regexxer - 0.8-2.fc4.ppc from fedora-extras-4-ppc
  unresolved deps: 
     libatkmm-1.6.so.1

======================================================================
New report for: ivazquez AT ivazquez.net

package: wp_tray - 0.5.1-1.fc4.i386 from fedora-extras-4-i386
  unresolved deps: 
     libatkmm-1.6.so.1

package: wp_tray - 0.5.1-1.fc4.x86_64 from fedora-extras-4-x86_64
  unresolved deps: 
     libatkmm-1.6.so.1()(64bit)

package: wp_tray - 0.5.1-1.fc4.ppc from fedora-extras-4-ppc
  unresolved deps: 
     libatkmm-1.6.so.1


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]