[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Summary - Broken dependencies in Fedora Extras 4 - 2006-06-26



Fedora Extras repoclosure wrote:

Summary of broken packages in fedora-extras-4-i386:
----------------------------------------------------------------------
    colorscheme-0.3-1.fc4.i386  requires  libatkmm-1.6.so.1
    gcdmaster-1.2.1-3.fc4.i386  requires  libatkmm-1.6.so.1
    gobby-0.3.0-2.fc4.i386  requires  libatkmm-1.6.so.1
    gparted-0.0.9-3.fc4.i386  requires  libatkmm-1.6.so.1
    libglademm24-2.6.0-1.i386  requires  libatkmm-1.6.so.1
    libgnomecanvasmm26-2.10.0-1.i386  requires  libatkmm-1.6.so.1
    libgnomemm26-2.10.0-1.i386  requires  libatkmm-1.6.so.1
    libgnomeuimm26-2.10.0-1.i386  requires  libatkmm-1.6.so.1
    mysql-administrator-1.1.10-1.fc4.i386  requires  libatkmm-1.6.so.1
    regexxer-0.8-2.fc4.i386  requires  libatkmm-1.6.so.1
    workrave-1.8.3-1.fc4.i386  requires  libatkmm-1.6.so.1
    wp_tray-0.5.1-1.fc4.i386  requires  libatkmm-1.6.so.1

Argh, the gtkmm update no longer provides libatkmm so. These packages only need to be rebuilt.

-denis


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]