[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: FYI: gaim-2.0.0 beta3 in FC6



On Tue, 27 Jun 2006, Warren Togami wrote:

Tomorrow's rawhide will have gaim-2.0.0. This will break API compatibility with the gaim-* plugins currently in FE6, so those respective maintainers need to fix those plugins.

gaim-gaym 		cweyl alumni drew edu
gaim-guifications	byte fedoraproject org
gaim-meanwhile		jwboyer jdub homelinux org
gaim-otr		paul xtdnet nl

Thanks. I tried some testing on an fc4 box, but all of gnome needs to be
never for gaim-2.0.0 , so I'll have to commit and test using the build
system, since I don't have any FC6test1 or even fc5 box available now.

But it will be fixed over the next few days.

Paul


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]