[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Summary - Broken dependencies in Fedora Extras 5 - 2006-06-29



Summary of broken packages (by owner):
----------------------------------------------------------------------
    oliver AT linux-kernel.at
        syck-php - 0.55-7.fc5.i386
        syck-php - 0.55-7.fc5.ppc
        syck-php - 0.55-7.fc5.x86_64

    rdieter AT math.unl.edu
        maxima-runtime-sbcl - 5.9.3-4.fc5.i386
        maxima-runtime-sbcl - 5.9.3-4.fc5.ppc
        maxima-runtime-sbcl - 5.9.3-4.fc5.x86_64
        qt4-config - 4.1.4-1.fc5.i386
        qt4-config - 4.1.4-1.fc5.ppc
        qt4-config - 4.1.4-1.fc5.x86_64

    zipsonic AT gmail.com
        freenx - 0.5.0-0.3.test7.fc5.noarch


Summary of broken packages in fedora-extras-5-i386:
----------------------------------------------------------------------
    maxima-runtime-sbcl-5.9.3-4.fc5.i386  requires  sbcl = 0:0.9.13
    qt4-config-4.1.4-1.fc5.i386  requires  qt4 = 0:4.1.4-1.fc5
    syck-php-0.55-7.fc5.i386  requires  php = 0:5.1.2

Summary of broken packages in fedora-extras-5-ppc:
----------------------------------------------------------------------
    maxima-runtime-sbcl-5.9.3-4.fc5.ppc  requires  sbcl = 0:0.9.13
    qt4-config-4.1.4-1.fc5.ppc  requires  qt4 = 0:4.1.4-1.fc5
    syck-php-0.55-7.fc5.ppc  requires  php = 0:5.1.2

Summary of broken packages in fedora-extras-5-x86_64:
----------------------------------------------------------------------
    freenx-0.5.0-0.3.test7.fc5.noarch  requires  nx >= 0:1.5.0
    maxima-runtime-sbcl-5.9.3-4.fc5.x86_64  requires  sbcl = 0:0.9.13
    qt4-config-4.1.4-1.fc5.x86_64  requires  qt4 = 0:4.1.4-1.fc5
    syck-php-0.55-7.fc5.x86_64  requires  php = 0:5.1.2

======================================================================
New report for: rdieter AT math.unl.edu

package: qt4-config - 4.1.4-1.fc5.i386 from fedora-extras-5-i386
  unresolved deps: 
     qt4 = 0:4.1.4-1.fc5

package: qt4-config - 4.1.4-1.fc5.x86_64 from fedora-extras-5-x86_64
  unresolved deps: 
     qt4 = 0:4.1.4-1.fc5

package: qt4-config - 4.1.4-1.fc5.ppc from fedora-extras-5-ppc
  unresolved deps: 
     qt4 = 0:4.1.4-1.fc5


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]