[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Summary - Broken dependencies in Fedora Extras development - 2006-06-29



Summary of broken packages (by owner):
----------------------------------------------------------------------
    andreas.bierfert AT lowlatency.de
        qiv - 2.0-4.i386
        qiv - 2.0-4.ppc
        qiv - 2.0-4.x86_64

    byte AT fedoraproject.org
        MagicPoint - 1.11b-2.fc5.i386
        MagicPoint - 1.11b-2.fc5.ppc
        MagicPoint - 1.11b-2.fc5.x86_64
        gaim-guifications - 2.12-3.fc5.i386
        gaim-guifications - 2.12-3.fc5.ppc
        gaim-guifications - 2.12-3.fc5.x86_64

    caillon AT redhat.com
        banshee - 0.10.8-1.i386
        banshee - 0.10.8-1.ppc
        banshee - 0.10.8-1.x86_64

    cweyl AT alumni.drew.edu
        gaim-gaym - 0.96-2.fc6.i386
        gaim-gaym - 0.96-2.fc6.ppc
        gaim-gaym - 0.96-2.fc6.x86_64

    enrico.scholz AT informatik.tu-chemnitz.de
        kismet-extras - 0.0.2006.04.R1-2.fc6.i386
        kismet-extras - 0.0.2006.04.R1-2.fc6.ppc
        kismet-extras - 0.0.2006.04.R1-2.fc6.x86_64

    extras-orphan AT fedoraproject.org
        Gtk-Perl - 0.7008-40.fc5.i386
        Gtk-Perl - 0.7008-40.fc5.ppc
        Gtk-Perl - 0.7008-40.fc5.x86_64

    imlinux AT gmail.com
        nagios-plugins-sensors - 1.4.3-6.fc6.ppc

    lmacken AT redhat.com
        gobby - 0.4.0-3.rc2.fc6.i386
        gobby - 0.4.0-3.rc2.fc6.ppc
        gobby - 0.4.0-3.rc2.fc6.x86_64
        obby - 0.4.0-2.rc2.fc6.i386
        obby - 0.4.0-2.rc2.fc6.ppc
        obby - 0.4.0-2.rc2.fc6.x86_64
        sobby - 0.4.0-2.rc1.fc6.i386
        sobby - 0.4.0-2.rc1.fc6.ppc
        sobby - 0.4.0-2.rc1.fc6.x86_64

    matthias AT rpmforge.net
        diradmin - 1.7.1-4.fc5.i386
        diradmin - 1.7.1-4.fc5.ppc
        diradmin - 1.7.1-4.fc5.x86_64
        gtktalog - 1.0.4-7.fc5.i386
        gtktalog - 1.0.4-7.fc5.ppc
        gtktalog - 1.0.4-7.fc5.x86_64

    oliver AT linux-kernel.at
        syck-php - 0.55-7.fc5.i386
        syck-php - 0.55-7.fc5.ppc
        syck-php - 0.55-7.fc5.x86_64

    orion AT cora.nwra.com
        gdl - 0.9-0.pre.fc6.i386
        gdl - 0.9-0.pre.fc6.ppc
        gdl - 0.9-0.pre.fc6.x86_64

    paul AT all-the-johnsons.co.uk
        amaya - 8.5-2.x86_64
        amaya - 9.5-1.fc6.i386
        amaya - 9.5-1.fc6.ppc

    qspencer AT ieee.org
        octave-forge - 2006.03.17-4.fc6.i386
        octave-forge - 2006.03.17-4.fc6.ppc
        octave-forge - 2006.03.17-4.fc6.x86_64

    rdieter AT math.unl.edu
        qt4-config - 4.1.4-1.fc6.i386
        qt4-config - 4.1.4-1.fc6.ppc
        qt4-config - 4.1.4-1.fc6.x86_64
        qt4-debug - 4.1.4-2.fc6.i386
        qt4-debug - 4.1.4-2.fc6.ppc
        qt4-debug - 4.1.4-2.fc6.x86_64


Summary of broken packages in fedora-extras-development-i386:
----------------------------------------------------------------------
    Gtk-Perl-0.7008-40.fc5.i386  requires  libglade.so.0
    Gtk-Perl-0.7008-40.fc5.i386  requires  libart_lgpl.so.2
    Gtk-Perl-0.7008-40.fc5.i386  requires  libgnomesupport.so.0
    Gtk-Perl-0.7008-40.fc5.i386  requires  libgnome.so.32
    Gtk-Perl-0.7008-40.fc5.i386  requires  libgdk_imlib.so.1
    Gtk-Perl-0.7008-40.fc5.i386  requires  libgtkxmhtml.so.1
    Gtk-Perl-0.7008-40.fc5.i386  requires  libgnomeui.so.32
    Gtk-Perl-0.7008-40.fc5.i386  requires  libzvt.so.2
    MagicPoint-1.11b-2.fc5.i386  requires  imlib
    MagicPoint-1.11b-2.fc5.i386  requires  libImlib.so.11
    amaya-9.5-1.fc6.i386  requires  libgdk_imlib.so.1
    banshee-0.10.8-1.i386  requires  libnautilus-burn.so.3
    diradmin-1.7.1-4.fc5.i386  requires  libgnomesupport.so.0
    diradmin-1.7.1-4.fc5.i386  requires  libart_lgpl.so.2
    diradmin-1.7.1-4.fc5.i386  requires  libgnome.so.32
    diradmin-1.7.1-4.fc5.i386  requires  libgdk_imlib.so.1
    diradmin-1.7.1-4.fc5.i386  requires  libgnomeui.so.32
    gaim-gaym-0.96-2.fc6.i386  requires  gaim < 1:2.0.0
    gaim-guifications-2.12-3.fc5.i386  requires  gaim < 1:2
    gdl-0.9-0.pre.fc6.i386  requires  libMagick++.so.9
    gobby-0.4.0-3.rc2.fc6.i386  requires  libgnutls.so.12
    gtktalog-1.0.4-7.fc5.i386  requires  libart_lgpl.so.2
    gtktalog-1.0.4-7.fc5.i386  requires  gnome-libs >= 0:1.2
    gtktalog-1.0.4-7.fc5.i386  requires  libgnomesupport.so.0
    gtktalog-1.0.4-7.fc5.i386  requires  libgnome.so.32
    gtktalog-1.0.4-7.fc5.i386  requires  libgdk_imlib.so.1
    gtktalog-1.0.4-7.fc5.i386  requires  libgnomeui.so.32
    kismet-extras-0.0.2006.04.R1-2.fc6.i386  requires  libMagick.so.9
    obby-0.4.0-2.rc2.fc6.i386  requires  libgnutls.so.12
    octave-forge-2006.03.17-4.fc6.i386  requires  libMagick++.so.9
    octave-forge-2006.03.17-4.fc6.i386  requires  libMagick.so.9
    qiv-2.0-4.i386  requires  libgdk_imlib.so.1
    qt4-config-4.1.4-1.fc6.i386  requires  qt4 = 0:4.1.4-1.fc6
    qt4-debug-4.1.4-2.fc6.i386  requires  qt4 = 0:4.1.4-2.fc6
    sobby-0.4.0-2.rc1.fc6.i386  requires  libgnutls.so.12
    syck-php-0.55-7.fc5.i386  requires  php = 0:5.1.2

Summary of broken packages in fedora-extras-development-ppc:
----------------------------------------------------------------------
    Gtk-Perl-0.7008-40.fc5.ppc  requires  libglade.so.0
    Gtk-Perl-0.7008-40.fc5.ppc  requires  libart_lgpl.so.2
    Gtk-Perl-0.7008-40.fc5.ppc  requires  libgnomesupport.so.0
    Gtk-Perl-0.7008-40.fc5.ppc  requires  libgnome.so.32
    Gtk-Perl-0.7008-40.fc5.ppc  requires  libgdk_imlib.so.1
    Gtk-Perl-0.7008-40.fc5.ppc  requires  libgtkxmhtml.so.1
    Gtk-Perl-0.7008-40.fc5.ppc  requires  libgnomeui.so.32
    Gtk-Perl-0.7008-40.fc5.ppc  requires  libzvt.so.2
    MagicPoint-1.11b-2.fc5.ppc  requires  imlib
    MagicPoint-1.11b-2.fc5.ppc  requires  libImlib.so.11
    amaya-9.5-1.fc6.ppc  requires  libgdk_imlib.so.1
    banshee-0.10.8-1.ppc  requires  libnautilus-burn.so.3
    diradmin-1.7.1-4.fc5.ppc  requires  libgnomesupport.so.0
    diradmin-1.7.1-4.fc5.ppc  requires  libart_lgpl.so.2
    diradmin-1.7.1-4.fc5.ppc  requires  libgnome.so.32
    diradmin-1.7.1-4.fc5.ppc  requires  libgdk_imlib.so.1
    diradmin-1.7.1-4.fc5.ppc  requires  libgnomeui.so.32
    gaim-gaym-0.96-2.fc6.ppc  requires  gaim < 1:2.0.0
    gaim-guifications-2.12-3.fc5.ppc  requires  gaim < 1:2
    gdl-0.9-0.pre.fc6.ppc  requires  libMagick++.so.9
    gobby-0.4.0-3.rc2.fc6.ppc  requires  libgnutls.so.12
    gtktalog-1.0.4-7.fc5.ppc  requires  libart_lgpl.so.2
    gtktalog-1.0.4-7.fc5.ppc  requires  gnome-libs >= 0:1.2
    gtktalog-1.0.4-7.fc5.ppc  requires  libgnomesupport.so.0
    gtktalog-1.0.4-7.fc5.ppc  requires  libgnome.so.32
    gtktalog-1.0.4-7.fc5.ppc  requires  libgdk_imlib.so.1
    gtktalog-1.0.4-7.fc5.ppc  requires  libgnomeui.so.32
    kismet-extras-0.0.2006.04.R1-2.fc6.ppc  requires  libMagick.so.9
    nagios-plugins-sensors-1.4.3-6.fc6.ppc  requires  /usr/bin/sensors
    nagios-plugins-sensors-1.4.3-6.fc6.ppc  requires  nagios-plugins = 0:1.4.3-6.fc6
    obby-0.4.0-2.rc2.fc6.ppc  requires  libgnutls.so.12
    octave-forge-2006.03.17-4.fc6.ppc  requires  libMagick++.so.9
    octave-forge-2006.03.17-4.fc6.ppc  requires  libMagick.so.9
    qiv-2.0-4.ppc  requires  libgdk_imlib.so.1
    qt4-config-4.1.4-1.fc6.ppc  requires  qt4 = 0:4.1.4-1.fc6
    qt4-debug-4.1.4-2.fc6.ppc  requires  qt4 = 0:4.1.4-2.fc6
    sobby-0.4.0-2.rc1.fc6.ppc  requires  libgnutls.so.12
    syck-php-0.55-7.fc5.ppc  requires  php = 0:5.1.2

Summary of broken packages in fedora-extras-development-x86_64:
----------------------------------------------------------------------
    Gtk-Perl-0.7008-40.fc5.x86_64  requires  libgdk_imlib.so.1()(64bit)
    Gtk-Perl-0.7008-40.fc5.x86_64  requires  libgnomesupport.so.0()(64bit)
    Gtk-Perl-0.7008-40.fc5.x86_64  requires  libglade.so.0()(64bit)
    Gtk-Perl-0.7008-40.fc5.x86_64  requires  libart_lgpl.so.2()(64bit)
    Gtk-Perl-0.7008-40.fc5.x86_64  requires  libgtkxmhtml.so.1()(64bit)
    Gtk-Perl-0.7008-40.fc5.x86_64  requires  libgnome.so.32()(64bit)
    Gtk-Perl-0.7008-40.fc5.x86_64  requires  libzvt.so.2()(64bit)
    Gtk-Perl-0.7008-40.fc5.x86_64  requires  libgnomeui.so.32()(64bit)
    MagicPoint-1.11b-2.fc5.x86_64  requires  libImlib.so.11()(64bit)
    MagicPoint-1.11b-2.fc5.x86_64  requires  imlib
    amaya-8.5-2.x86_64  requires  libgdk_imlib.so.1()(64bit)
    banshee-0.10.8-1.x86_64  requires  libnautilus-burn.so.3()(64bit)
    diradmin-1.7.1-4.fc5.x86_64  requires  libgdk_imlib.so.1()(64bit)
    diradmin-1.7.1-4.fc5.x86_64  requires  libgnomesupport.so.0()(64bit)
    diradmin-1.7.1-4.fc5.x86_64  requires  libart_lgpl.so.2()(64bit)
    diradmin-1.7.1-4.fc5.x86_64  requires  libgnome.so.32()(64bit)
    diradmin-1.7.1-4.fc5.x86_64  requires  libgnomeui.so.32()(64bit)
    gaim-gaym-0.96-2.fc6.x86_64  requires  gaim < 1:2.0.0
    gaim-guifications-2.12-3.fc5.x86_64  requires  gaim < 1:2
    gdl-0.9-0.pre.fc6.x86_64  requires  libMagick++.so.9()(64bit)
    gobby-0.4.0-3.rc2.fc6.x86_64  requires  libgnutls.so.12()(64bit)
    gtktalog-1.0.4-7.fc5.x86_64  requires  libgdk_imlib.so.1()(64bit)
    gtktalog-1.0.4-7.fc5.x86_64  requires  libgnomesupport.so.0()(64bit)
    gtktalog-1.0.4-7.fc5.x86_64  requires  gnome-libs >= 0:1.2
    gtktalog-1.0.4-7.fc5.x86_64  requires  libart_lgpl.so.2()(64bit)
    gtktalog-1.0.4-7.fc5.x86_64  requires  libgnome.so.32()(64bit)
    gtktalog-1.0.4-7.fc5.x86_64  requires  libgnomeui.so.32()(64bit)
    kismet-extras-0.0.2006.04.R1-2.fc6.x86_64  requires  libMagick.so.9()(64bit)
    obby-0.4.0-2.rc2.fc6.x86_64  requires  libgnutls.so.12()(64bit)
    octave-forge-2006.03.17-4.fc6.x86_64  requires  libMagick++.so.9()(64bit)
    octave-forge-2006.03.17-4.fc6.x86_64  requires  libMagick.so.9()(64bit)
    qiv-2.0-4.x86_64  requires  libgdk_imlib.so.1()(64bit)
    qt4-config-4.1.4-1.fc6.x86_64  requires  qt4 = 0:4.1.4-1.fc6
    qt4-debug-4.1.4-2.fc6.x86_64  requires  qt4 = 0:4.1.4-2.fc6
    sobby-0.4.0-2.rc1.fc6.x86_64  requires  libgnutls.so.12()(64bit)
    syck-php-0.55-7.fc5.x86_64  requires  php = 0:5.1.2

======================================================================
New report for: rdieter AT math.unl.edu

package: qt4-debug - 4.1.4-2.fc6.i386 from fedora-extras-development-i386
  unresolved deps: 
     qt4 = 0:4.1.4-2.fc6

package: qt4-debug - 4.1.4-2.fc6.x86_64 from fedora-extras-development-x86_64
  unresolved deps: 
     qt4 = 0:4.1.4-2.fc6

package: qt4-debug - 4.1.4-2.fc6.ppc from fedora-extras-development-ppc
  unresolved deps: 
     qt4 = 0:4.1.4-2.fc6


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]