[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: rpms/xmms/devel xmms.spec,1.26,1.27



On Tuesday 02 January 2007 01:26, Paul F. Johnson wrote:
>
> Rebuild, new owner, added R to lib subpackage
>  	xmms.spec
[...]
> @@ -60,6 +60,7 @@
>  %package        libs
>  Summary:        XMMS engine and core plugins
>  Group:          System Environment/Libraries
> +Requires:	%{name} = %{epoch}:%{version}-%{release}

This is wrong, please revert.  The libs do *not* require the main xmms app.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]