[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Summary - Broken dependencies in Fedora Extras - 2007-01-04



New report for: giallu AT gmail.com

package: kmod-sysprof - 1.0.8-1.2.6.19_1.2891.fc7.i586 from fedora-extras-development-i386
  unresolved deps: 
     kernel-i586 = 0:2.6.19-1.2891.fc7

package: kmod-sysprof - 1.0.8-1.2.6.19_1.2891.fc7.i686 from fedora-extras-development-i386
  unresolved deps: 
     kernel-i686 = 0:2.6.19-1.2891.fc7

package: kmod-sysprof - 1.0.8-1.2.6.19_1.2891.fc7.x86_64 from fedora-extras-development-x86_64
  unresolved deps: 
     kernel-x86_64 = 0:2.6.19-1.2891.fc7

package: kmod-sysprof-PAE - 1.0.8-1.2.6.19_1.2891.fc7.i686 from fedora-extras-development-i386
  unresolved deps: 
     kernel-i686 = 0:2.6.19-1.2891.fc7PAE

package: kmod-sysprof-kdump - 1.0.8-1.2.6.19_1.2891.fc7.x86_64 from fedora-extras-development-x86_64
  unresolved deps: 
     kernel-x86_64 = 0:2.6.19-1.2891.fc7kdump


======================================================================
Summary of broken packages (by owner):

    Jochen AT herr-schmitt.de
        blender - 2.42a-17.fc7.i386    (13 days)
        blender - 2.42a-17.fc7.ppc    (13 days)
        blender - 2.42a-17.fc7.x86_64    (13 days)

    andreas.bierfert AT lowlatency.de
        centericq - 4.21.0-8.fc6.i386    (65 days)
        centericq - 4.21.0-8.fc6.ppc    (65 days)
        centericq - 4.21.0-8.fc6.x86_64    (65 days)
        orange - 0.3-4.cvs20051118.fc7.i386    (31 days)

    bdpepple AT ameritech.net
        python-telepathy - 0.13.7-2.fc7.noarch    (27 days)
        python-telepathy - 0.13.7-2.fc7.noarch    (27 days)
        python-telepathy - 0.13.7-2.fc7.noarch    (27 days)

    cgoorah AT yahoo.com.au
        toped - 0.8.2-2.fc6.i386    (20 days)
        toped - 0.8.2-2.fc6.ppc    (20 days)
        toped - 0.8.2-2.fc6.x86_64    (20 days)

    dan AT danny.cz
        codeblocks - 1.0-0.18.20061207svn3357.fc7.i386    (20 days)
        codeblocks - 1.0-0.18.20061207svn3357.fc7.i386    (20 days)
        codeblocks - 1.0-0.18.20061207svn3357.fc7.ppc    (20 days)
        codeblocks - 1.0-0.18.20061207svn3357.fc7.x86_64    (20 days)
        codeblocks-contrib - 1.0-0.18.20061207svn3357.fc7.i386    (20 days)
        codeblocks-contrib - 1.0-0.18.20061207svn3357.fc7.ppc    (20 days)
        codeblocks-contrib - 1.0-0.18.20061207svn3357.fc7.x86_64    (20 days)

    dcbw AT redhat.com
        csound - 5.03.0-9.fc7.i386    (27 days)
        csound - 5.03.0-9.fc7.i386    (27 days)
        csound - 5.03.0-9.fc7.ppc    (27 days)
        csound - 5.03.0-9.fc7.x86_64    (27 days)
        csound-python - 5.03.0-9.fc7.i386    (27 days)
        csound-python - 5.03.0-9.fc7.ppc    (27 days)
        csound-python - 5.03.0-9.fc7.x86_64    (27 days)

    dwmw2 AT redhat.com
        openpbx - 1.2-3.rc2.svn2135.fc7.i386    (29 days)
        openpbx - 1.2-3.rc2.svn2135.fc7.i386    (29 days)
        openpbx - 1.2-3.rc2.svn2135.fc7.ppc    (29 days)
        openpbx - 1.2-3.rc2.svn2135.fc7.x86_64    (29 days)
        openpbx-postgresql - 1.2-3.rc2.svn2135.fc7.i386    (29 days)
        openpbx-postgresql - 1.2-3.rc2.svn2135.fc7.ppc    (29 days)
        openpbx-postgresql - 1.2-3.rc2.svn2135.fc7.x86_64    (29 days)

    endur AT bennewitz.com
        streamtuner - 0.99.99-15.fc7.x86_64    (27 days)

    giallu AT gmail.com
        kmod-sysprof - 1.0.8-1.2.6.19_1.2891.fc7.i586    
        kmod-sysprof - 1.0.8-1.2.6.19_1.2891.fc7.i686    
        kmod-sysprof - 1.0.8-1.2.6.19_1.2891.fc7.x86_64    
        kmod-sysprof-PAE - 1.0.8-1.2.6.19_1.2891.fc7.i686    
        kmod-sysprof-kdump - 1.0.8-1.2.6.19_1.2891.fc7.x86_64    

    ifoox AT redhat.com
        libreadline-java - 0.8.0-13.fc6.i386    (24 days)
        libreadline-java - 0.8.0-13.fc6.i386    (24 days)
        libreadline-java - 0.8.0-13.fc6.ppc    (24 days)
        libreadline-java - 0.8.0-13.fc6.x86_64    (24 days)

    jafo-redhat AT tummy.com
        python-pydns - 2.3.0-4.fc6.noarch    (27 days)
        python-pydns - 2.3.0-4.fc6.noarch    (27 days)
        python-pydns - 2.3.0-4.fc6.noarch    (27 days)

    jamatos AT fc.up.pt
        f2py - 2.45.241_1926-2.fc6.noarch    (27 days)
        f2py - 2.45.241_1926-2.fc6.noarch    (27 days)
        f2py - 2.45.241_1926-2.fc6.noarch    (27 days)
        python-amara - 1.1.7-2.fc6.noarch    (27 days)
        python-amara - 1.1.7-2.fc6.noarch    (27 days)
        python-amara - 1.1.7-2.fc6.noarch    (27 days)

    jeff AT ocjtech.us
        linphone - 1.2.0-4.fc5.i386    (87 days)
        linphone - 1.2.0-4.fc5.ppc    (87 days)
        linphone - 1.2.0-4.fc5.x86_64    (87 days)

    karlthered AT gmail.com
        gtkmozembedmm - 1.4.2.cvs20060817-5.fc7.i386    (43 days)
        gtkmozembedmm - 1.4.2.cvs20060817-5.fc7.i386    (43 days)
        gtkmozembedmm - 1.4.2.cvs20060817-5.fc7.ppc    (43 days)
        gtkmozembedmm - 1.4.2.cvs20060817-5.fc7.x86_64    (43 days)

    lmacken AT redhat.com
        TurboGears - 1.0b2-5.fc7.noarch    (22 days)
        TurboGears - 1.0b2-5.fc7.noarch    (22 days)
        TurboGears - 1.0b2-5.fc7.noarch    (22 days)
        python-cherrypy - 2.2.1-3.fc6.noarch    (27 days)
        python-cherrypy - 2.2.1-3.fc6.noarch    (27 days)
        python-cherrypy - 2.2.1-3.fc6.noarch    (27 days)

    michel.salim AT gmail.com
        python-nltk - 1.4.4-3.fc7.noarch    (27 days)
        python-nltk - 1.4.4-3.fc7.noarch    (27 days)
        python-nltk - 1.4.4-3.fc7.noarch    (27 days)

    mitr AT redhat.com
        python-4Suite-XML - 1.0-1.i386    (27 days)
        python-4Suite-XML - 1.0-1.ppc    (27 days)
        python-4Suite-XML - 1.0-1.x86_64    (27 days)

    orion AT cora.nwra.com
        paraview - 2.4.4-3.fc6.x86_64    (27 days)
        paraview-mpi - 2.4.4-3.fc6.x86_64    (27 days)
        plplot - 5.6.1-8.fc7.i386    (27 days)
        plplot - 5.6.1-8.fc7.i386    (27 days)
        plplot - 5.6.1-8.fc7.ppc    (27 days)
        plplot - 5.6.1-8.fc7.x86_64    (27 days)
        plplot-gnome - 5.6.1-8.fc7.i386    (27 days)
        plplot-gnome - 5.6.1-8.fc7.i386    (27 days)
        plplot-gnome - 5.6.1-8.fc7.ppc    (27 days)
        plplot-gnome - 5.6.1-8.fc7.x86_64    (27 days)
        plplot-wxGTK - 5.6.1-8.fc7.i386    (27 days)
        plplot-wxGTK - 5.6.1-8.fc7.ppc    (27 days)
        plplot-wxGTK - 5.6.1-8.fc7.x86_64    (27 days)

    petersen AT redhat.com
        ghc-gtk2hs - 0.9.10-4.fc6.i386    (62 days)
        ghc-gtk2hs - 0.9.10-4.fc6.ppc    (62 days)
        ghc-gtk2hs - 0.9.10-4.fc6.x86_64    (62 days)
        ghc642-gtk2hs - 0.9.10-4.fc6.i386    (62 days)
        ghc642-gtk2hs - 0.9.10-4.fc6.ppc    (62 days)
        ghc642-gtk2hs - 0.9.10-4.fc6.x86_64    (62 days)
        ghc642-gtk2hs-mozembed - 0.9.10-4.fc6.i386    (62 days)
        ghc642-gtk2hs-mozembed - 0.9.10-4.fc6.ppc    (62 days)
        ghc642-gtk2hs-mozembed - 0.9.10-4.fc6.x86_64    (62 days)

    prockai AT redhat.com
        cyrus-imapd - 2.3.7-4.fc6.i386    (36 days)
        cyrus-imapd - 2.3.7-4.fc6.i386    (36 days)
        cyrus-imapd - 2.3.7-4.fc6.ppc    (36 days)
        cyrus-imapd - 2.3.7-4.fc6.x86_64    (36 days)

    rdieter AT math.unl.edu
        PyKDE - 3.16.0-5.fc7.i386    (27 days)
        PyKDE - 3.16.0-5.fc7.i386    (27 days)
        PyKDE - 3.16.0-5.fc7.ppc    (27 days)
        PyKDE - 3.16.0-5.fc7.x86_64    (27 days)
        gift - 0.11.8.1-6.fc7.i386    (67 days)
        wxMaxima - 0.7.0a-3.fc5.ppc    (4 days)
        wxMaxima - 0.7.0a-3.fc6.ppc    (4 days)
        wxMaxima - 0.7.0a-5.fc7.ppc    (12 days)

    roozbeh AT farsiweb.info
        translate-toolkit - 0.10.1-3.fc7.noarch    (5 days)
        translate-toolkit - 0.10.1-3.fc7.noarch    (5 days)
        translate-toolkit - 0.10.1-3.fc7.noarch    (5 days)

    shahms AT shahms.com
        python-psyco - 1.5.1-4.fc6.i386    (27 days)

    stickster AT gmail.com
        xmldiff - 0.6.7-12.fc6.i386    (27 days)
        xmldiff - 0.6.7-12.fc6.ppc    (27 days)
        xmldiff - 0.6.7-12.fc6.x86_64    (27 days)

    tcallawa AT redhat.com
        compat-wxPythonGTK2 - 2.4.2.4-12.fc6.i386    (27 days)
        compat-wxPythonGTK2 - 2.4.2.4-12.fc6.ppc    (27 days)
        compat-wxPythonGTK2 - 2.4.2.4-12.fc6.x86_64    (27 days)
        evolution-bogofilter - 0.2.0-4.fc7.i386    (15 days)
        evolution-bogofilter - 0.2.0-4.fc7.ppc    (15 days)
        evolution-bogofilter - 0.2.0-4.fc7.x86_64    (15 days)
        gambas-gb-db - 1.0.17-6.fc7.i386    (42 days)
        gambas-gb-db - 1.0.17-6.fc7.ppc    (42 days)
        gambas-runtime - 1.0.17-6.fc7.i386    (42 days)
        gambas-runtime - 1.0.17-6.fc7.ppc    (42 days)
        pychart - 1.39-4.fc6.noarch    (27 days)
        pychart - 1.39-4.fc6.noarch    (27 days)
        pychart - 1.39-4.fc6.noarch    (27 days)
        rekall-postgresql - 2.4.3-5.fc6.i386    (29 days)
        rekall-postgresql - 2.4.3-5.fc6.ppc    (29 days)
        rekall-postgresql - 2.4.3-5.fc6.x86_64    (29 days)
        rekall-python - 2.4.3-5.fc6.i386    (29 days)
        rekall-python - 2.4.3-5.fc6.ppc    (29 days)
        rekall-python - 2.4.3-5.fc6.x86_64    (29 days)

    thomas AT apestaart.org
        python-twisted - 1.3.0-7.fc6.i386    (27 days)
        python-twisted - 1.3.0-7.fc6.ppc    (27 days)
        python-twisted - 1.3.0-7.fc6.x86_64    (27 days)

    triad AT df.lth.se
        gnomad2 - 2.8.9-2.fc6.i386    (27 days)
        gnomad2 - 2.8.9-2.fc6.ppc    (27 days)
        gnomad2 - 2.8.9-2.fc6.x86_64    (27 days)

    ville.skytta AT iki.fi
        em8300 - 0.16.0-3.fc7.i386    (8 days)
        em8300 - 0.16.0-3.fc7.ppc    (8 days)
        em8300 - 0.16.0-3.fc7.x86_64    (8 days)

    wart AT kobold.org
        cyphesis - 0.5.10-3.fc7.i386    (27 days)
        cyphesis - 0.5.10-3.fc7.ppc    (27 days)
        cyphesis - 0.5.10-3.fc7.x86_64    (27 days)


======================================================================
Broken packages in fedora-extras-development-ppc:

    PyKDE-3.16.0-5.fc7.ppc  requires  python(abi) = 0:2.4
    PyKDE-3.16.0-5.fc7.ppc  requires  python-abi = 0:2.4
    TurboGears-1.0b2-5.fc7.noarch  requires  python-elementtree >= 0:1.2.6
    blender-2.42a-17.fc7.ppc  requires  libgettextlib-0.16.so
    centericq-4.21.0-8.fc6.ppc  requires  libcurl.so.3
    codeblocks-1.0-0.18.20061207svn3357.fc7.ppc  requires  libwx_gtk2u_core-2.6.so.0(WXU_2.6)
    codeblocks-1.0-0.18.20061207svn3357.fc7.ppc  requires  libwx_gtk2u_html-2.6.so.0(WXU_2.6)
    codeblocks-1.0-0.18.20061207svn3357.fc7.ppc  requires  libwx_gtk2u_core-2.6.so.0(WXU_2.6.3)
    codeblocks-1.0-0.18.20061207svn3357.fc7.ppc  requires  libwx_baseu_xml-2.6.so.0
    codeblocks-1.0-0.18.20061207svn3357.fc7.ppc  requires  libwx_baseu_net-2.6.so.0(WXU_2.6)
    codeblocks-1.0-0.18.20061207svn3357.fc7.ppc  requires  libwx_baseu_xml-2.6.so.0(WXU_2.6)
    codeblocks-1.0-0.18.20061207svn3357.fc7.ppc  requires  libwx_gtk2u_core-2.6.so.0
    codeblocks-1.0-0.18.20061207svn3357.fc7.ppc  requires  libwx_gtk2u_core-2.6.so.0(WXU_2.6.2)
    codeblocks-1.0-0.18.20061207svn3357.fc7.ppc  requires  libwx_baseu_net-2.6.so.0
    codeblocks-1.0-0.18.20061207svn3357.fc7.ppc  requires  libwx_gtk2u_xrc-2.6.so.0
    codeblocks-1.0-0.18.20061207svn3357.fc7.ppc  requires  libwx_gtk2u_xrc-2.6.so.0(WXU_2.6)
    codeblocks-1.0-0.18.20061207svn3357.fc7.ppc  requires  libwx_baseu-2.6.so.0(WXU_2.6)
    codeblocks-1.0-0.18.20061207svn3357.fc7.ppc  requires  libwx_gtk2u_html-2.6.so.0
    codeblocks-1.0-0.18.20061207svn3357.fc7.ppc  requires  libwx_gtk2u_qa-2.6.so.0
    codeblocks-1.0-0.18.20061207svn3357.fc7.ppc  requires  libwx_baseu-2.6.so.0
    codeblocks-1.0-0.18.20061207svn3357.fc7.ppc  requires  libwx_gtk2u_adv-2.6.so.0(WXU_2.6)
    codeblocks-1.0-0.18.20061207svn3357.fc7.ppc  requires  libwx_gtk2u_adv-2.6.so.0
    codeblocks-1.0-0.18.20061207svn3357.fc7.ppc  requires  libwx_gtk2u_qa-2.6.so.0(WXU_2.6)
    codeblocks-contrib-1.0-0.18.20061207svn3357.fc7.ppc  requires  libwx_gtk2u_core-2.6.so.0(WXU_2.6)
    codeblocks-contrib-1.0-0.18.20061207svn3357.fc7.ppc  requires  libwx_gtk2u_html-2.6.so.0(WXU_2.6)
    codeblocks-contrib-1.0-0.18.20061207svn3357.fc7.ppc  requires  libwx_baseu_xml-2.6.so.0
    codeblocks-contrib-1.0-0.18.20061207svn3357.fc7.ppc  requires  libwx_gtk2u_xrc-2.6.so.0
    codeblocks-contrib-1.0-0.18.20061207svn3357.fc7.ppc  requires  libwx_gtk2u_qa-2.6.so.0
    codeblocks-contrib-1.0-0.18.20061207svn3357.fc7.ppc  requires  libwx_gtk2u_core-2.6.so.0(WXU_2.6.2)
    codeblocks-contrib-1.0-0.18.20061207svn3357.fc7.ppc  requires  libwx_gtk2u_core-2.6.so.0
    codeblocks-contrib-1.0-0.18.20061207svn3357.fc7.ppc  requires  libwx_baseu_net-2.6.so.0
    codeblocks-contrib-1.0-0.18.20061207svn3357.fc7.ppc  requires  libwx_gtk2u_xrc-2.6.so.0(WXU_2.6)
    codeblocks-contrib-1.0-0.18.20061207svn3357.fc7.ppc  requires  libwx_gtk2u_html-2.6.so.0
    codeblocks-contrib-1.0-0.18.20061207svn3357.fc7.ppc  requires  libwx_baseu-2.6.so.0
    codeblocks-contrib-1.0-0.18.20061207svn3357.fc7.ppc  requires  libwx_gtk2u_adv-2.6.so.0(WXU_2.6)
    codeblocks-contrib-1.0-0.18.20061207svn3357.fc7.ppc  requires  libwx_gtk2u_adv-2.6.so.0
    codeblocks-contrib-1.0-0.18.20061207svn3357.fc7.ppc  requires  libwx_baseu-2.6.so.0(WXU_2.6)
    compat-wxPythonGTK2-2.4.2.4-12.fc6.ppc  requires  python(abi) = 0:2.4
    csound-5.03.0-9.fc7.ppc  requires  libpython2.4.so.1.0
    csound-python-5.03.0-9.fc7.ppc  requires  python(abi) = 0:2.4
    csound-python-5.03.0-9.fc7.ppc  requires  libpython2.4.so.1.0
    cyphesis-0.5.10-3.fc7.ppc  requires  libpython2.4.so.1.0
    cyrus-imapd-2.3.7-4.fc6.ppc  requires  libnetsnmpmibs.so.10
    cyrus-imapd-2.3.7-4.fc6.ppc  requires  libnetsnmphelpers.so.10
    cyrus-imapd-2.3.7-4.fc6.ppc  requires  libnetsnmp.so.10
    cyrus-imapd-2.3.7-4.fc6.ppc  requires  libnetsnmpagent.so.10
    em8300-0.16.0-3.fc7.ppc  requires  em8300-kmod >= 0:0.16.0
    evolution-bogofilter-0.2.0-4.fc7.ppc  requires  libcamel-1.2.so.0
    evolution-bogofilter-0.2.0-4.fc7.ppc  requires  libcamel-provider-1.2.so.8
    f2py-2.45.241_1926-2.fc6.noarch  requires  python(abi) = 0:2.4
    gambas-gb-db-1.0.17-6.fc7.ppc  requires  libpq.so.4
    gambas-runtime-1.0.17-6.fc7.ppc  requires  libgettextlib-0.15.so
    ghc-gtk2hs-0.9.10-4.fc6.ppc  requires  ghc = 0:6.4.2
    ghc642-gtk2hs-0.9.10-4.fc6.ppc  requires  /usr/bin/ghc-pkg-6.4.2
    ghc642-gtk2hs-0.9.10-4.fc6.ppc  requires  ghc642
    ghc642-gtk2hs-mozembed-0.9.10-4.fc6.ppc  requires  /usr/bin/ghc-pkg-6.4.2
    ghc642-gtk2hs-mozembed-0.9.10-4.fc6.ppc  requires  ghc642
    gnomad2-2.8.9-2.fc6.ppc  requires  libmtp.so.2
    gtkmozembedmm-1.4.2.cvs20060817-5.fc7.ppc  requires  gecko-libs = 0:2.0
    libreadline-java-0.8.0-13.fc6.ppc  requires  libedit >= 0:2.9
    openpbx-1.2-3.rc2.svn2135.fc7.ppc  requires  libedit.so.0
    openpbx-postgresql-1.2-3.rc2.svn2135.fc7.ppc  requires  libpq.so.4
    plplot-5.6.1-8.fc7.ppc  requires  python(abi) = 0:2.4
    plplot-5.6.1-8.fc7.ppc  requires  libpython2.4.so.1.0
    plplot-gnome-5.6.1-8.fc7.ppc  requires  python(abi) = 0:2.4
    plplot-gnome-5.6.1-8.fc7.ppc  requires  libpython2.4.so.1.0
    plplot-wxGTK-5.6.1-8.fc7.ppc  requires  libwx_gtk2u_core-2.6.so.0(WXU_2.6)
    plplot-wxGTK-5.6.1-8.fc7.ppc  requires  libwx_baseu_xml-2.6.so.0
    plplot-wxGTK-5.6.1-8.fc7.ppc  requires  libwx_gtk2u_qa-2.6.so.0
    plplot-wxGTK-5.6.1-8.fc7.ppc  requires  libwx_gtk2u_core-2.6.so.0(WXU_2.6.2)
    plplot-wxGTK-5.6.1-8.fc7.ppc  requires  libwx_gtk2u_core-2.6.so.0
    plplot-wxGTK-5.6.1-8.fc7.ppc  requires  libwx_baseu_net-2.6.so.0
    plplot-wxGTK-5.6.1-8.fc7.ppc  requires  libwx_gtk2u_xrc-2.6.so.0
    plplot-wxGTK-5.6.1-8.fc7.ppc  requires  libwx_gtk2u_html-2.6.so.0
    plplot-wxGTK-5.6.1-8.fc7.ppc  requires  libwx_baseu-2.6.so.0
    plplot-wxGTK-5.6.1-8.fc7.ppc  requires  libwx_gtk2u_adv-2.6.so.0
    plplot-wxGTK-5.6.1-8.fc7.ppc  requires  libwx_baseu-2.6.so.0(WXU_2.6)
    pychart-1.39-4.fc6.noarch  requires  python(abi) = 0:2.4
    python-4Suite-XML-1.0-1.ppc  requires  python(abi) = 0:2.4
    python-amara-1.1.7-2.fc6.noarch  requires  python(abi) = 0:2.4
    python-cherrypy-2.2.1-3.fc6.noarch  requires  python(abi) = 0:2.4
    python-nltk-1.4.4-3.fc7.noarch  requires  python(abi) = 0:2.4
    python-pydns-2.3.0-4.fc6.noarch  requires  python(abi) = 0:2.4
    python-telepathy-0.13.7-2.fc7.noarch  requires  python(abi) = 0:2.4
    python-twisted-1.3.0-7.fc6.ppc  requires  python(abi) = 0:2.4
    rekall-postgresql-2.4.3-5.fc6.ppc  requires  libpq.so.4
    rekall-python-2.4.3-5.fc6.ppc  requires  python(abi) = 0:2.4
    rekall-python-2.4.3-5.fc6.ppc  requires  libpython2.4.so.1.0
    toped-0.8.2-2.fc6.ppc  requires  libwx_gtk2u_gl-2.6.so.0
    toped-0.8.2-2.fc6.ppc  requires  libwx_gtk2u_core-2.6.so.0(WXU_2.6)
    toped-0.8.2-2.fc6.ppc  requires  libwx_gtk2u_core-2.6.so.0(WXU_2.6.3)
    toped-0.8.2-2.fc6.ppc  requires  libwx_baseu_xml-2.6.so.0
    toped-0.8.2-2.fc6.ppc  requires  libwx_gtk2u_qa-2.6.so.0
    toped-0.8.2-2.fc6.ppc  requires  libwx_gtk2u_core-2.6.so.0
    toped-0.8.2-2.fc6.ppc  requires  libwx_gtk2u_core-2.6.so.0(WXU_2.6.2)
    toped-0.8.2-2.fc6.ppc  requires  libwx_gtk2u_gl-2.6.so.0(WXU_2.6)
    toped-0.8.2-2.fc6.ppc  requires  libwx_baseu_net-2.6.so.0
    toped-0.8.2-2.fc6.ppc  requires  libwx_gtk2u_xrc-2.6.so.0
    toped-0.8.2-2.fc6.ppc  requires  libwx_baseu-2.6.so.0(WXU_2.6)
    toped-0.8.2-2.fc6.ppc  requires  libwx_gtk2u_html-2.6.so.0
    toped-0.8.2-2.fc6.ppc  requires  libwx_baseu-2.6.so.0
    toped-0.8.2-2.fc6.ppc  requires  libwx_gtk2u_adv-2.6.so.0(WXU_2.6)
    toped-0.8.2-2.fc6.ppc  requires  libwx_gtk2u_adv-2.6.so.0
    translate-toolkit-0.10.1-3.fc7.noarch  requires  python-elementtree
    wxMaxima-0.7.0a-5.fc7.ppc  requires  maxima >= 0:5.10
    xmldiff-0.6.7-12.fc6.ppc  requires  python-abi = 0:2.4
    xmldiff-0.6.7-12.fc6.ppc  requires  python(abi) = 0:2.4


======================================================================
Broken packages in fedora-extras-development-x86_64:

    PyKDE-3.16.0-5.fc7.i386  requires  python(abi) = 0:2.4
    PyKDE-3.16.0-5.fc7.i386  requires  python-abi = 0:2.4
    PyKDE-3.16.0-5.fc7.x86_64  requires  python(abi) = 0:2.4
    PyKDE-3.16.0-5.fc7.x86_64  requires  python-abi = 0:2.4
    TurboGears-1.0b2-5.fc7.noarch  requires  python-elementtree >= 0:1.2.6
    blender-2.42a-17.fc7.x86_64  requires  libgettextlib-0.16.so()(64bit)
    centericq-4.21.0-8.fc6.x86_64  requires  libcurl.so.3()(64bit)
    codeblocks-1.0-0.18.20061207svn3357.fc7.i386  requires  libwx_gtk2u_core-2.6.so.0(WXU_2.6)
    codeblocks-1.0-0.18.20061207svn3357.fc7.i386  requires  libwx_gtk2u_html-2.6.so.0(WXU_2.6)
    codeblocks-1.0-0.18.20061207svn3357.fc7.i386  requires  libwx_gtk2u_core-2.6.so.0(WXU_2.6.3)
    codeblocks-1.0-0.18.20061207svn3357.fc7.i386  requires  libwx_baseu_xml-2.6.so.0
    codeblocks-1.0-0.18.20061207svn3357.fc7.i386  requires  libwx_baseu_net-2.6.so.0(WXU_2.6)
    codeblocks-1.0-0.18.20061207svn3357.fc7.i386  requires  libwx_baseu_xml-2.6.so.0(WXU_2.6)
    codeblocks-1.0-0.18.20061207svn3357.fc7.i386  requires  libwx_gtk2u_core-2.6.so.0
    codeblocks-1.0-0.18.20061207svn3357.fc7.i386  requires  libwx_gtk2u_core-2.6.so.0(WXU_2.6.2)
    codeblocks-1.0-0.18.20061207svn3357.fc7.i386  requires  libwx_baseu_net-2.6.so.0
    codeblocks-1.0-0.18.20061207svn3357.fc7.i386  requires  libwx_gtk2u_xrc-2.6.so.0
    codeblocks-1.0-0.18.20061207svn3357.fc7.i386  requires  libwx_gtk2u_xrc-2.6.so.0(WXU_2.6)
    codeblocks-1.0-0.18.20061207svn3357.fc7.i386  requires  libwx_baseu-2.6.so.0(WXU_2.6)
    codeblocks-1.0-0.18.20061207svn3357.fc7.i386  requires  libwx_gtk2u_html-2.6.so.0
    codeblocks-1.0-0.18.20061207svn3357.fc7.i386  requires  libwx_gtk2u_qa-2.6.so.0
    codeblocks-1.0-0.18.20061207svn3357.fc7.i386  requires  libwx_baseu-2.6.so.0
    codeblocks-1.0-0.18.20061207svn3357.fc7.i386  requires  libwx_gtk2u_adv-2.6.so.0(WXU_2.6)
    codeblocks-1.0-0.18.20061207svn3357.fc7.i386  requires  libwx_gtk2u_adv-2.6.so.0
    codeblocks-1.0-0.18.20061207svn3357.fc7.i386  requires  libwx_gtk2u_qa-2.6.so.0(WXU_2.6)
    codeblocks-1.0-0.18.20061207svn3357.fc7.x86_64  requires  libwx_baseu_net-2.6.so.0(WXU_2.6)(64bit)
    codeblocks-1.0-0.18.20061207svn3357.fc7.x86_64  requires  libwx_gtk2u_core-2.6.so.0(WXU_2.6)(64bit)
    codeblocks-1.0-0.18.20061207svn3357.fc7.x86_64  requires  libwx_baseu-2.6.so.0(WXU_2.6)(64bit)
    codeblocks-1.0-0.18.20061207svn3357.fc7.x86_64  requires  libwx_gtk2u_html-2.6.so.0(WXU_2.6)(64bit)
    codeblocks-1.0-0.18.20061207svn3357.fc7.x86_64  requires  libwx_gtk2u_xrc-2.6.so.0()(64bit)
    codeblocks-1.0-0.18.20061207svn3357.fc7.x86_64  requires  libwx_gtk2u_core-2.6.so.0()(64bit)
    codeblocks-1.0-0.18.20061207svn3357.fc7.x86_64  requires  libwx_baseu-2.6.so.0()(64bit)
    codeblocks-1.0-0.18.20061207svn3357.fc7.x86_64  requires  libwx_gtk2u_qa-2.6.so.0(WXU_2.6)(64bit)
    codeblocks-1.0-0.18.20061207svn3357.fc7.x86_64  requires  libwx_gtk2u_adv-2.6.so.0()(64bit)
    codeblocks-1.0-0.18.20061207svn3357.fc7.x86_64  requires  libwx_gtk2u_adv-2.6.so.0(WXU_2.6)(64bit)
    codeblocks-1.0-0.18.20061207svn3357.fc7.x86_64  requires  libwx_gtk2u_core-2.6.so.0(WXU_2.6.2)(64bit)
    codeblocks-1.0-0.18.20061207svn3357.fc7.x86_64  requires  libwx_gtk2u_qa-2.6.so.0()(64bit)
    codeblocks-1.0-0.18.20061207svn3357.fc7.x86_64  requires  libwx_baseu_xml-2.6.so.0()(64bit)
    codeblocks-1.0-0.18.20061207svn3357.fc7.x86_64  requires  libwx_gtk2u_html-2.6.so.0()(64bit)
    codeblocks-1.0-0.18.20061207svn3357.fc7.x86_64  requires  libwx_baseu_net-2.6.so.0()(64bit)
    codeblocks-1.0-0.18.20061207svn3357.fc7.x86_64  requires  libwx_gtk2u_xrc-2.6.so.0(WXU_2.6)(64bit)
    codeblocks-1.0-0.18.20061207svn3357.fc7.x86_64  requires  libwx_baseu_xml-2.6.so.0(WXU_2.6)(64bit)
    codeblocks-1.0-0.18.20061207svn3357.fc7.x86_64  requires  libwx_gtk2u_core-2.6.so.0(WXU_2.6.3)(64bit)
    codeblocks-contrib-1.0-0.18.20061207svn3357.fc7.x86_64  requires  libwx_gtk2u_core-2.6.so.0(WXU_2.6)(64bit)
    codeblocks-contrib-1.0-0.18.20061207svn3357.fc7.x86_64  requires  libwx_baseu-2.6.so.0(WXU_2.6)(64bit)
    codeblocks-contrib-1.0-0.18.20061207svn3357.fc7.x86_64  requires  libwx_gtk2u_html-2.6.so.0(WXU_2.6)(64bit)
    codeblocks-contrib-1.0-0.18.20061207svn3357.fc7.x86_64  requires  libwx_gtk2u_xrc-2.6.so.0()(64bit)
    codeblocks-contrib-1.0-0.18.20061207svn3357.fc7.x86_64  requires  libwx_baseu-2.6.so.0()(64bit)
    codeblocks-contrib-1.0-0.18.20061207svn3357.fc7.x86_64  requires  libwx_gtk2u_adv-2.6.so.0()(64bit)
    codeblocks-contrib-1.0-0.18.20061207svn3357.fc7.x86_64  requires  libwx_gtk2u_adv-2.6.so.0(WXU_2.6)(64bit)
    codeblocks-contrib-1.0-0.18.20061207svn3357.fc7.x86_64  requires  libwx_gtk2u_core-2.6.so.0(WXU_2.6.2)(64bit)
    codeblocks-contrib-1.0-0.18.20061207svn3357.fc7.x86_64  requires  libwx_gtk2u_qa-2.6.so.0()(64bit)
    codeblocks-contrib-1.0-0.18.20061207svn3357.fc7.x86_64  requires  libwx_baseu_xml-2.6.so.0()(64bit)
    codeblocks-contrib-1.0-0.18.20061207svn3357.fc7.x86_64  requires  libwx_gtk2u_core-2.6.so.0()(64bit)
    codeblocks-contrib-1.0-0.18.20061207svn3357.fc7.x86_64  requires  libwx_gtk2u_html-2.6.so.0()(64bit)
    codeblocks-contrib-1.0-0.18.20061207svn3357.fc7.x86_64  requires  libwx_baseu_net-2.6.so.0()(64bit)
    codeblocks-contrib-1.0-0.18.20061207svn3357.fc7.x86_64  requires  libwx_gtk2u_xrc-2.6.so.0(WXU_2.6)(64bit)
    compat-wxPythonGTK2-2.4.2.4-12.fc6.x86_64  requires  python(abi) = 0:2.4
    csound-5.03.0-9.fc7.i386  requires  libpython2.4.so.1.0
    csound-5.03.0-9.fc7.x86_64  requires  libpython2.4.so.1.0()(64bit)
    csound-python-5.03.0-9.fc7.x86_64  requires  python(abi) = 0:2.4
    csound-python-5.03.0-9.fc7.x86_64  requires  libpython2.4.so.1.0()(64bit)
    cyphesis-0.5.10-3.fc7.x86_64  requires  libpython2.4.so.1.0()(64bit)
    cyrus-imapd-2.3.7-4.fc6.i386  requires  libnetsnmpmibs.so.10
    cyrus-imapd-2.3.7-4.fc6.i386  requires  libnetsnmphelpers.so.10
    cyrus-imapd-2.3.7-4.fc6.i386  requires  libnetsnmp.so.10
    cyrus-imapd-2.3.7-4.fc6.i386  requires  libnetsnmpagent.so.10
    cyrus-imapd-2.3.7-4.fc6.x86_64  requires  libnetsnmpmibs.so.10()(64bit)
    cyrus-imapd-2.3.7-4.fc6.x86_64  requires  libnetsnmp.so.10()(64bit)
    cyrus-imapd-2.3.7-4.fc6.x86_64  requires  libnetsnmphelpers.so.10()(64bit)
    cyrus-imapd-2.3.7-4.fc6.x86_64  requires  libnetsnmpagent.so.10()(64bit)
    em8300-0.16.0-3.fc7.x86_64  requires  em8300-kmod >= 0:0.16.0
    evolution-bogofilter-0.2.0-4.fc7.x86_64  requires  libcamel-1.2.so.0()(64bit)
    evolution-bogofilter-0.2.0-4.fc7.x86_64  requires  libcamel-provider-1.2.so.8()(64bit)
    f2py-2.45.241_1926-2.fc6.noarch  requires  python(abi) = 0:2.4
    ghc-gtk2hs-0.9.10-4.fc6.x86_64  requires  ghc = 0:6.4.2
    ghc642-gtk2hs-0.9.10-4.fc6.x86_64  requires  /usr/bin/ghc-pkg-6.4.2
    ghc642-gtk2hs-0.9.10-4.fc6.x86_64  requires  ghc642
    ghc642-gtk2hs-mozembed-0.9.10-4.fc6.x86_64  requires  /usr/bin/ghc-pkg-6.4.2
    ghc642-gtk2hs-mozembed-0.9.10-4.fc6.x86_64  requires  ghc642
    gift-0.11.8.1-6.fc7.i386  requires  libmagic.so.1
    gnomad2-2.8.9-2.fc6.x86_64  requires  libmtp.so.2()(64bit)
    gtkmozembedmm-1.4.2.cvs20060817-5.fc7.i386  requires  gecko-libs = 0:2.0
    gtkmozembedmm-1.4.2.cvs20060817-5.fc7.x86_64  requires  gecko-libs = 0:2.0
    kmod-sysprof-1.0.8-1.2.6.19_1.2891.fc7.x86_64  requires  kernel-x86_64 = 0:2.6.19-1.2891.fc7
    kmod-sysprof-kdump-1.0.8-1.2.6.19_1.2891.fc7.x86_64  requires  kernel-x86_64 = 0:2.6.19-1.2891.fc7kdump
    libreadline-java-0.8.0-13.fc6.i386  requires  libedit >= 0:2.9
    libreadline-java-0.8.0-13.fc6.x86_64  requires  libedit >= 0:2.9
    openpbx-1.2-3.rc2.svn2135.fc7.i386  requires  libedit.so.0
    openpbx-1.2-3.rc2.svn2135.fc7.x86_64  requires  libedit.so.0()(64bit)
    openpbx-postgresql-1.2-3.rc2.svn2135.fc7.x86_64  requires  libpq.so.4()(64bit)
    orange-0.3-4.cvs20051118.fc7.i386  requires  libmagic.so.1
    paraview-2.4.4-3.fc6.x86_64  requires  libpython2.4.so.1.0()(64bit)
    paraview-mpi-2.4.4-3.fc6.x86_64  requires  libpython2.4.so.1.0()(64bit)
    plplot-5.6.1-8.fc7.i386  requires  python(abi) = 0:2.4
    plplot-5.6.1-8.fc7.i386  requires  libpython2.4.so.1.0
    plplot-5.6.1-8.fc7.x86_64  requires  python(abi) = 0:2.4
    plplot-5.6.1-8.fc7.x86_64  requires  libpython2.4.so.1.0()(64bit)
    plplot-gnome-5.6.1-8.fc7.i386  requires  python(abi) = 0:2.4
    plplot-gnome-5.6.1-8.fc7.i386  requires  libpython2.4.so.1.0
    plplot-gnome-5.6.1-8.fc7.x86_64  requires  python(abi) = 0:2.4
    plplot-gnome-5.6.1-8.fc7.x86_64  requires  libpython2.4.so.1.0()(64bit)
    plplot-wxGTK-5.6.1-8.fc7.x86_64  requires  libwx_gtk2u_core-2.6.so.0(WXU_2.6)(64bit)
    plplot-wxGTK-5.6.1-8.fc7.x86_64  requires  libwx_baseu-2.6.so.0(WXU_2.6)(64bit)
    plplot-wxGTK-5.6.1-8.fc7.x86_64  requires  libwx_baseu-2.6.so.0()(64bit)
    plplot-wxGTK-5.6.1-8.fc7.x86_64  requires  libwx_gtk2u_xrc-2.6.so.0()(64bit)
    plplot-wxGTK-5.6.1-8.fc7.x86_64  requires  libwx_gtk2u_core-2.6.so.0(WXU_2.6.2)(64bit)
    plplot-wxGTK-5.6.1-8.fc7.x86_64  requires  libwx_gtk2u_qa-2.6.so.0()(64bit)
    plplot-wxGTK-5.6.1-8.fc7.x86_64  requires  libwx_baseu_xml-2.6.so.0()(64bit)
    plplot-wxGTK-5.6.1-8.fc7.x86_64  requires  libwx_gtk2u_core-2.6.so.0()(64bit)
    plplot-wxGTK-5.6.1-8.fc7.x86_64  requires  libwx_gtk2u_html-2.6.so.0()(64bit)
    plplot-wxGTK-5.6.1-8.fc7.x86_64  requires  libwx_baseu_net-2.6.so.0()(64bit)
    plplot-wxGTK-5.6.1-8.fc7.x86_64  requires  libwx_gtk2u_adv-2.6.so.0()(64bit)
    pychart-1.39-4.fc6.noarch  requires  python(abi) = 0:2.4
    python-4Suite-XML-1.0-1.x86_64  requires  python(abi) = 0:2.4
    python-amara-1.1.7-2.fc6.noarch  requires  python(abi) = 0:2.4
    python-cherrypy-2.2.1-3.fc6.noarch  requires  python(abi) = 0:2.4
    python-nltk-1.4.4-3.fc7.noarch  requires  python(abi) = 0:2.4
    python-pydns-2.3.0-4.fc6.noarch  requires  python(abi) = 0:2.4
    python-telepathy-0.13.7-2.fc7.noarch  requires  python(abi) = 0:2.4
    python-twisted-1.3.0-7.fc6.x86_64  requires  python(abi) = 0:2.4
    rekall-postgresql-2.4.3-5.fc6.x86_64  requires  libpq.so.4()(64bit)
    rekall-python-2.4.3-5.fc6.x86_64  requires  python(abi) = 0:2.4
    rekall-python-2.4.3-5.fc6.x86_64  requires  libpython2.4.so.1.0()(64bit)
    streamtuner-0.99.99-15.fc7.x86_64  requires  libpython2.4.so.1.0()(64bit)
    toped-0.8.2-2.fc6.x86_64  requires  libwx_gtk2u_gl-2.6.so.0(WXU_2.6)(64bit)
    toped-0.8.2-2.fc6.x86_64  requires  libwx_gtk2u_core-2.6.so.0(WXU_2.6)(64bit)
    toped-0.8.2-2.fc6.x86_64  requires  libwx_baseu-2.6.so.0(WXU_2.6)(64bit)
    toped-0.8.2-2.fc6.x86_64  requires  libwx_gtk2u_xrc-2.6.so.0()(64bit)
    toped-0.8.2-2.fc6.x86_64  requires  libwx_gtk2u_core-2.6.so.0()(64bit)
    toped-0.8.2-2.fc6.x86_64  requires  libwx_baseu-2.6.so.0()(64bit)
    toped-0.8.2-2.fc6.x86_64  requires  libwx_gtk2u_adv-2.6.so.0()(64bit)
    toped-0.8.2-2.fc6.x86_64  requires  libwx_gtk2u_adv-2.6.so.0(WXU_2.6)(64bit)
    toped-0.8.2-2.fc6.x86_64  requires  libwx_gtk2u_qa-2.6.so.0()(64bit)
    toped-0.8.2-2.fc6.x86_64  requires  libwx_baseu_xml-2.6.so.0()(64bit)
    toped-0.8.2-2.fc6.x86_64  requires  libwx_gtk2u_html-2.6.so.0()(64bit)
    toped-0.8.2-2.fc6.x86_64  requires  libwx_baseu_net-2.6.so.0()(64bit)
    toped-0.8.2-2.fc6.x86_64  requires  libwx_gtk2u_gl-2.6.so.0()(64bit)
    toped-0.8.2-2.fc6.x86_64  requires  libwx_gtk2u_core-2.6.so.0(WXU_2.6.2)(64bit)
    toped-0.8.2-2.fc6.x86_64  requires  libwx_gtk2u_core-2.6.so.0(WXU_2.6.3)(64bit)
    translate-toolkit-0.10.1-3.fc7.noarch  requires  python-elementtree
    xmldiff-0.6.7-12.fc6.x86_64  requires  python-abi = 0:2.4
    xmldiff-0.6.7-12.fc6.x86_64  requires  python(abi) = 0:2.4


======================================================================
Broken packages in fedora-extras-development-i386:

    PyKDE-3.16.0-5.fc7.i386  requires  python(abi) = 0:2.4
    PyKDE-3.16.0-5.fc7.i386  requires  python-abi = 0:2.4
    TurboGears-1.0b2-5.fc7.noarch  requires  python-elementtree >= 0:1.2.6
    blender-2.42a-17.fc7.i386  requires  libgettextlib-0.16.so
    centericq-4.21.0-8.fc6.i386  requires  libcurl.so.3
    codeblocks-1.0-0.18.20061207svn3357.fc7.i386  requires  libwx_gtk2u_core-2.6.so.0(WXU_2.6)
    codeblocks-1.0-0.18.20061207svn3357.fc7.i386  requires  libwx_gtk2u_html-2.6.so.0(WXU_2.6)
    codeblocks-1.0-0.18.20061207svn3357.fc7.i386  requires  libwx_gtk2u_core-2.6.so.0(WXU_2.6.3)
    codeblocks-1.0-0.18.20061207svn3357.fc7.i386  requires  libwx_baseu_xml-2.6.so.0
    codeblocks-1.0-0.18.20061207svn3357.fc7.i386  requires  libwx_baseu_net-2.6.so.0(WXU_2.6)
    codeblocks-1.0-0.18.20061207svn3357.fc7.i386  requires  libwx_baseu_xml-2.6.so.0(WXU_2.6)
    codeblocks-1.0-0.18.20061207svn3357.fc7.i386  requires  libwx_gtk2u_core-2.6.so.0
    codeblocks-1.0-0.18.20061207svn3357.fc7.i386  requires  libwx_gtk2u_core-2.6.so.0(WXU_2.6.2)
    codeblocks-1.0-0.18.20061207svn3357.fc7.i386  requires  libwx_baseu_net-2.6.so.0
    codeblocks-1.0-0.18.20061207svn3357.fc7.i386  requires  libwx_gtk2u_xrc-2.6.so.0
    codeblocks-1.0-0.18.20061207svn3357.fc7.i386  requires  libwx_gtk2u_xrc-2.6.so.0(WXU_2.6)
    codeblocks-1.0-0.18.20061207svn3357.fc7.i386  requires  libwx_baseu-2.6.so.0(WXU_2.6)
    codeblocks-1.0-0.18.20061207svn3357.fc7.i386  requires  libwx_gtk2u_html-2.6.so.0
    codeblocks-1.0-0.18.20061207svn3357.fc7.i386  requires  libwx_gtk2u_qa-2.6.so.0
    codeblocks-1.0-0.18.20061207svn3357.fc7.i386  requires  libwx_baseu-2.6.so.0
    codeblocks-1.0-0.18.20061207svn3357.fc7.i386  requires  libwx_gtk2u_adv-2.6.so.0(WXU_2.6)
    codeblocks-1.0-0.18.20061207svn3357.fc7.i386  requires  libwx_gtk2u_adv-2.6.so.0
    codeblocks-1.0-0.18.20061207svn3357.fc7.i386  requires  libwx_gtk2u_qa-2.6.so.0(WXU_2.6)
    codeblocks-contrib-1.0-0.18.20061207svn3357.fc7.i386  requires  libwx_gtk2u_core-2.6.so.0(WXU_2.6)
    codeblocks-contrib-1.0-0.18.20061207svn3357.fc7.i386  requires  libwx_gtk2u_html-2.6.so.0(WXU_2.6)
    codeblocks-contrib-1.0-0.18.20061207svn3357.fc7.i386  requires  libwx_baseu_xml-2.6.so.0
    codeblocks-contrib-1.0-0.18.20061207svn3357.fc7.i386  requires  libwx_gtk2u_xrc-2.6.so.0
    codeblocks-contrib-1.0-0.18.20061207svn3357.fc7.i386  requires  libwx_gtk2u_qa-2.6.so.0
    codeblocks-contrib-1.0-0.18.20061207svn3357.fc7.i386  requires  libwx_gtk2u_core-2.6.so.0(WXU_2.6.2)
    codeblocks-contrib-1.0-0.18.20061207svn3357.fc7.i386  requires  libwx_gtk2u_core-2.6.so.0
    codeblocks-contrib-1.0-0.18.20061207svn3357.fc7.i386  requires  libwx_baseu_net-2.6.so.0
    codeblocks-contrib-1.0-0.18.20061207svn3357.fc7.i386  requires  libwx_gtk2u_xrc-2.6.so.0(WXU_2.6)
    codeblocks-contrib-1.0-0.18.20061207svn3357.fc7.i386  requires  libwx_gtk2u_html-2.6.so.0
    codeblocks-contrib-1.0-0.18.20061207svn3357.fc7.i386  requires  libwx_baseu-2.6.so.0
    codeblocks-contrib-1.0-0.18.20061207svn3357.fc7.i386  requires  libwx_gtk2u_adv-2.6.so.0(WXU_2.6)
    codeblocks-contrib-1.0-0.18.20061207svn3357.fc7.i386  requires  libwx_gtk2u_adv-2.6.so.0
    codeblocks-contrib-1.0-0.18.20061207svn3357.fc7.i386  requires  libwx_baseu-2.6.so.0(WXU_2.6)
    compat-wxPythonGTK2-2.4.2.4-12.fc6.i386  requires  python(abi) = 0:2.4
    csound-5.03.0-9.fc7.i386  requires  libpython2.4.so.1.0
    csound-python-5.03.0-9.fc7.i386  requires  python(abi) = 0:2.4
    csound-python-5.03.0-9.fc7.i386  requires  libpython2.4.so.1.0
    cyphesis-0.5.10-3.fc7.i386  requires  libpython2.4.so.1.0
    cyrus-imapd-2.3.7-4.fc6.i386  requires  libnetsnmpmibs.so.10
    cyrus-imapd-2.3.7-4.fc6.i386  requires  libnetsnmphelpers.so.10
    cyrus-imapd-2.3.7-4.fc6.i386  requires  libnetsnmp.so.10
    cyrus-imapd-2.3.7-4.fc6.i386  requires  libnetsnmpagent.so.10
    em8300-0.16.0-3.fc7.i386  requires  em8300-kmod >= 0:0.16.0
    evolution-bogofilter-0.2.0-4.fc7.i386  requires  libcamel-1.2.so.0
    evolution-bogofilter-0.2.0-4.fc7.i386  requires  libcamel-provider-1.2.so.8
    f2py-2.45.241_1926-2.fc6.noarch  requires  python(abi) = 0:2.4
    gambas-gb-db-1.0.17-6.fc7.i386  requires  libpq.so.4
    gambas-runtime-1.0.17-6.fc7.i386  requires  libgettextlib-0.15.so
    ghc-gtk2hs-0.9.10-4.fc6.i386  requires  ghc = 0:6.4.2
    ghc642-gtk2hs-0.9.10-4.fc6.i386  requires  /usr/bin/ghc-pkg-6.4.2
    ghc642-gtk2hs-0.9.10-4.fc6.i386  requires  ghc642
    ghc642-gtk2hs-mozembed-0.9.10-4.fc6.i386  requires  /usr/bin/ghc-pkg-6.4.2
    ghc642-gtk2hs-mozembed-0.9.10-4.fc6.i386  requires  ghc642
    gnomad2-2.8.9-2.fc6.i386  requires  libmtp.so.2
    gtkmozembedmm-1.4.2.cvs20060817-5.fc7.i386  requires  gecko-libs = 0:2.0
    kmod-sysprof-1.0.8-1.2.6.19_1.2891.fc7.i586  requires  kernel-i586 = 0:2.6.19-1.2891.fc7
    kmod-sysprof-1.0.8-1.2.6.19_1.2891.fc7.i686  requires  kernel-i686 = 0:2.6.19-1.2891.fc7
    kmod-sysprof-PAE-1.0.8-1.2.6.19_1.2891.fc7.i686  requires  kernel-i686 = 0:2.6.19-1.2891.fc7PAE
    libreadline-java-0.8.0-13.fc6.i386  requires  libedit >= 0:2.9
    openpbx-1.2-3.rc2.svn2135.fc7.i386  requires  libedit.so.0
    openpbx-postgresql-1.2-3.rc2.svn2135.fc7.i386  requires  libpq.so.4
    plplot-5.6.1-8.fc7.i386  requires  python(abi) = 0:2.4
    plplot-5.6.1-8.fc7.i386  requires  libpython2.4.so.1.0
    plplot-gnome-5.6.1-8.fc7.i386  requires  python(abi) = 0:2.4
    plplot-gnome-5.6.1-8.fc7.i386  requires  libpython2.4.so.1.0
    plplot-wxGTK-5.6.1-8.fc7.i386  requires  libwx_gtk2u_core-2.6.so.0(WXU_2.6)
    plplot-wxGTK-5.6.1-8.fc7.i386  requires  libwx_baseu_xml-2.6.so.0
    plplot-wxGTK-5.6.1-8.fc7.i386  requires  libwx_gtk2u_qa-2.6.so.0
    plplot-wxGTK-5.6.1-8.fc7.i386  requires  libwx_gtk2u_core-2.6.so.0(WXU_2.6.2)
    plplot-wxGTK-5.6.1-8.fc7.i386  requires  libwx_gtk2u_core-2.6.so.0
    plplot-wxGTK-5.6.1-8.fc7.i386  requires  libwx_baseu_net-2.6.so.0
    plplot-wxGTK-5.6.1-8.fc7.i386  requires  libwx_gtk2u_xrc-2.6.so.0
    plplot-wxGTK-5.6.1-8.fc7.i386  requires  libwx_gtk2u_html-2.6.so.0
    plplot-wxGTK-5.6.1-8.fc7.i386  requires  libwx_baseu-2.6.so.0
    plplot-wxGTK-5.6.1-8.fc7.i386  requires  libwx_gtk2u_adv-2.6.so.0
    plplot-wxGTK-5.6.1-8.fc7.i386  requires  libwx_baseu-2.6.so.0(WXU_2.6)
    pychart-1.39-4.fc6.noarch  requires  python(abi) = 0:2.4
    python-4Suite-XML-1.0-1.i386  requires  python(abi) = 0:2.4
    python-amara-1.1.7-2.fc6.noarch  requires  python(abi) = 0:2.4
    python-cherrypy-2.2.1-3.fc6.noarch  requires  python(abi) = 0:2.4
    python-nltk-1.4.4-3.fc7.noarch  requires  python(abi) = 0:2.4
    python-psyco-1.5.1-4.fc6.i386  requires  python-abi = 0:2.4
    python-psyco-1.5.1-4.fc6.i386  requires  python(abi) = 0:2.4
    python-pydns-2.3.0-4.fc6.noarch  requires  python(abi) = 0:2.4
    python-telepathy-0.13.7-2.fc7.noarch  requires  python(abi) = 0:2.4
    python-twisted-1.3.0-7.fc6.i386  requires  python(abi) = 0:2.4
    rekall-postgresql-2.4.3-5.fc6.i386  requires  libpq.so.4
    rekall-python-2.4.3-5.fc6.i386  requires  python(abi) = 0:2.4
    rekall-python-2.4.3-5.fc6.i386  requires  libpython2.4.so.1.0
    toped-0.8.2-2.fc6.i386  requires  libwx_gtk2u_gl-2.6.so.0
    toped-0.8.2-2.fc6.i386  requires  libwx_gtk2u_core-2.6.so.0(WXU_2.6)
    toped-0.8.2-2.fc6.i386  requires  libwx_gtk2u_core-2.6.so.0(WXU_2.6.3)
    toped-0.8.2-2.fc6.i386  requires  libwx_baseu_xml-2.6.so.0
    toped-0.8.2-2.fc6.i386  requires  libwx_gtk2u_qa-2.6.so.0
    toped-0.8.2-2.fc6.i386  requires  libwx_gtk2u_core-2.6.so.0
    toped-0.8.2-2.fc6.i386  requires  libwx_gtk2u_core-2.6.so.0(WXU_2.6.2)
    toped-0.8.2-2.fc6.i386  requires  libwx_gtk2u_gl-2.6.so.0(WXU_2.6)
    toped-0.8.2-2.fc6.i386  requires  libwx_baseu_net-2.6.so.0
    toped-0.8.2-2.fc6.i386  requires  libwx_gtk2u_xrc-2.6.so.0
    toped-0.8.2-2.fc6.i386  requires  libwx_baseu-2.6.so.0(WXU_2.6)
    toped-0.8.2-2.fc6.i386  requires  libwx_gtk2u_html-2.6.so.0
    toped-0.8.2-2.fc6.i386  requires  libwx_baseu-2.6.so.0
    toped-0.8.2-2.fc6.i386  requires  libwx_gtk2u_adv-2.6.so.0(WXU_2.6)
    toped-0.8.2-2.fc6.i386  requires  libwx_gtk2u_adv-2.6.so.0
    translate-toolkit-0.10.1-3.fc7.noarch  requires  python-elementtree
    xmldiff-0.6.7-12.fc6.i386  requires  python-abi = 0:2.4
    xmldiff-0.6.7-12.fc6.i386  requires  python(abi) = 0:2.4


======================================================================
Broken packages in fedora-extras-6-ppc:

    wxMaxima-0.7.0a-3.fc6.ppc  requires  maxima >= 0:5.10


======================================================================
Broken packages in fedora-extras-5-ppc:

    linphone-1.2.0-4.fc5.ppc  requires  libortp.so.2
    wxMaxima-0.7.0a-3.fc5.ppc  requires  maxima >= 0:5.10


======================================================================
Broken packages in fedora-extras-5-x86_64:

    linphone-1.2.0-4.fc5.x86_64  requires  libortp.so.2()(64bit)


======================================================================
Broken packages in fedora-extras-5-i386:

    linphone-1.2.0-4.fc5.i386  requires  libortp.so.2



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]