[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Summary - Broken dependencies in Fedora Extras - 2007-01-04



On Thursday 04 January 2007 10:22 am, Fedora Extras repoclosure wrote:
>     jamatos AT fc.up.pt
>         f2py - 2.45.241_1926-2.fc6.noarch    (27 days)
>         f2py - 2.45.241_1926-2.fc6.noarch    (27 days)
>         f2py - 2.45.241_1926-2.fc6.noarch    (27 days)

I propose to drop the f2py standalone package as numpy carries the maintained 
version. Would it be possible for numpy to Obsolete and Provide f2py?

Should I open a bug for this?

>         python-amara - 1.1.7-2.fc6.noarch    (27 days)
>         python-amara - 1.1.7-2.fc6.noarch    (27 days)
>         python-amara - 1.1.7-2.fc6.noarch    (27 days)

This package is waiting for python-4Suite-XML to rebuild as it depends on it.

-- 
José Abílio


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]