[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Explicit Requires:



I'm having a little trouble with dependancies in kst-fits and cfitsio.
It seems that cfitsio has a run-time check on versioning and won't run
with a versioning mis-match, even upon minor revision differences only. 

What is the best way to tell kst-fits to require only the version of
cfitsio that it was compiled with?  I could do this by hand, but is
there a better way.  Or am I going about this all wrong.  

Any help would be greatly appreciated.  Thanks.  

-- 
"One in every seven days is a Thursday."
--------------------------
Matthew Truch
Department of Physics
Brown University
matt truch net
http://matt.truch.net/

Attachment: pgp7pDQYXgInt.pgp
Description: PGP signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]