[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Summary - Broken dependencies in Fedora Extras - 2007-01-09



Fedora Extras repoclosure wrote:
    wart AT kobold.org
        cyphesis - 0.5.10-3.fc7.i386    (32 days)
        cyphesis - 0.5.10-3.fc7.ppc    (32 days)
        cyphesis - 0.5.10-3.fc7.x86_64    (32 days)

[...]
    cyphesis-0.5.10-3.fc7.i386  requires  libpython2.4.so.1.0

Upstream has finally responded that they will have a new package by the end of the month that supports python 2.5.

Sorry for the delay on this,

--Wart


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]