[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Summary - Broken dependencies in Fedora Extras - 2007-01-14



Paul píše v Ne 14. 01. 2007 v 14:41 +0000:
> Hi,
> 
> >     codeblocks-1.0-0.18.20061207svn3357.fc7.i386  requires  libwx_gtk2u_core-2.6.so.0(WXU_2.6)
> 
> Is there any movement on wxWidgets being fixed correctly yet?

Yes, the upstream has already integrated all patches required to compile
successfully with wxWidgets 2.8, one additional patch is required to
workaround a bug in wxWidgets 2.8.0, which will be fixed in 2.8.1. Now I
am waiting for a nightly build that will be compilable on 64-bit Linux.
It got broken this week.


		Dan



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]