[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: obsoleted rpm packages we can remove from the FE6 repo



On Tue, 16 Jan 2007 09:49:37 +0100, Florian La Roche wrote:

> The following rpms could be removed from the FE6 repos to clean
> things up:
> 
> l2tpd-0.69-0.6.20051030.fc6.i386.rpm is obsoleted by xl2tpd-1.1.06-5.fc6.i386.rpm
> lincvs-1.4.4-2.fc6.i386.rpm is obsoleted by crossvc-1.5.0-4.fc6.i386.rpm
> pdftohtml-0.36-9.fc6.i386.rpm is obsoleted by poppler-utils-0.5.4-5.fc6.i386.rpm
> swh-plugins-0.4.15-4.fc6.i386.rpm is obsoleted by ladspa-swh-plugins-0.4.15-6.fc6.i386.rpm
> 

I've removed the following (the binaries won't survive that during
the next push):

6:
l2tpd-0.69-0.6.20051030.fc6.src.rpm
lincvs-1.4.4-2.fc6.src.rpm
pdftohtml-0.36-9.fc6.src.rpm 
swh-plugins-0.4.15-4.fc6.src.rpm

devel:
l2tpd-0.69-0.6.20051030.fc6.src.rpm 
lincvs-1.4.4-2.fc6.src.rpm
pdftohtml-0.36-9.fc6.src.rpm 
swh-plugins-0.4.15-4.fc6.src.rpm 

python-nltk-1.4.4-3.fc7.src.rpm


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]