[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Summary - Broken dependencies in Fedora Extras - 2007-01-17



On Wed, 17 Jan 2007 10:05:40 -0500, Todd Zullinger wrote:

> > package: python-gpod - 0.4.2-1.fc7.i386 from fedora-extras-development-i386
> >   unresolved deps: 
> >      libgpod.so.1
> >      libgpod = 0:0.4.2
> > 
> > package: python-gpod - 0.4.2-1.fc7.ppc from fedora-extras-development-ppc
> >   unresolved deps: 
> >      libgpod.so.1
> >      libgpod = 0:0.4.2
> > 
> > package: python-gpod - 0.4.2-1.fc7.x86_64 from fedora-extras-development-x86_64
> >   unresolved deps: 
> >      libgpod = 0:0.4.2
> >      libgpod.so.1()(64bit)
> 
> The development repo does have libgpod-0.4.2, so I'm not sure why
> repoclosure is complaining.

Simply because at the time it was running, the development repo did only
have libgpod-0.4.0-2.fc7

repomd.xml from 07-01-16 04:40:15.000000000 -0500


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]