[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Summary - Broken dependencies in Fedora Extras - 2007-01-18



On Thu, 18 Jan 2007 17:46:44 +0100, Denis Leroy wrote:

> Fedora Extras repoclosure wrote:
> > ======================================================================
> > New report for: denis AT poolshark.org
> > 
> > package: bakery - 2.4.1-1.fc7.i386 from fedora-extras-development-x86_64
> >   unresolved deps: 
> >      libcairomm-1.0.so.1
> 
> I'm not sure what's going on here, but libcairomm-1.0.so.1 is indeed 
> available in the last cairomm update. Did something go wrong with the 
> last x86_64 FE push ?

Running the multi-lib copy script manually fixed it.
("pushscript/MultiLib.py Extras development")

But the repoclosure script could need a change, because it didn't see the
previous libcairo i386 release. Looking only a latest EVR is insufficient
with multi-compat repos.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]