[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: rpms/xmms/devel xmms-1.2.10-configfile-safe-write.patch, NONE, 1.1 xmms-1.2.10-reposition.patch, NONE, 1.1 xmms.spec, 1.28, 1.29



On Friday 19 January 2007 01:33, Paul F. Johnson wrote:
> Index: xmms.spec
[...]
> @@ -60,6 +62,7 @@
>  %package        libs
>  Summary:        XMMS engine and core plugins
>  Group:          System Environment/Libraries
> +Requires:	%{name} = %{epoch}:%{version}-%{release}

Paul, this dependency is still wrong; as said earlier, xmms-libs does _not_ 
require xmms.  Please revert the change again.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]