[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Summary - Broken dependencies in Fedora Extras - 2007-01-30



New report for: rdieter AT math.unl.edu

package: PyQt-qscintilla - 3.15-4.fc5.i386 from fedora-extras-5-i386
  unresolved deps: 
     PyQt = 0:3.15

package: PyQt-qscintilla - 3.15-4.fc5.ppc from fedora-extras-5-ppc
  unresolved deps: 
     PyQt = 0:3.15

package: PyQt-qscintilla - 3.15-4.fc5.x86_64 from fedora-extras-5-x86_64
  unresolved deps: 
     PyQt = 0:3.15

package: PyQt-qscintilla - 3.16-7.fc6.i386 from fedora-extras-6-i386
  unresolved deps: 
     PyQt = 0:3.16

package: PyQt-qscintilla - 3.16-7.fc6.ppc from fedora-extras-6-ppc
  unresolved deps: 
     PyQt = 0:3.16

package: PyQt-qscintilla - 3.16-7.fc6.x86_64 from fedora-extras-6-x86_64
  unresolved deps: 
     PyQt = 0:3.16


======================================================================
Summary of broken packages (by owner):

    cgoorah AT yahoo.com.au
        toped - 0.8.2-2.fc6.i386    (46 days)
        toped - 0.8.2-2.fc6.ppc    (46 days)
        toped - 0.8.2-2.fc6.x86_64    (46 days)

    dcbw AT redhat.com
        csound - 5.03.0-9.fc7.i386    (53 days)
        csound - 5.03.0-9.fc7.i386    (53 days)
        csound - 5.03.0-9.fc7.ppc    (53 days)
        csound - 5.03.0-9.fc7.x86_64    (53 days)
        csound-python - 5.03.0-9.fc7.i386    (53 days)
        csound-python - 5.03.0-9.fc7.ppc    (53 days)
        csound-python - 5.03.0-9.fc7.x86_64    (53 days)

    dwmw2 AT redhat.com
        openpbx - 1.2-3.rc2.svn2135.fc7.i386    (55 days)
        openpbx - 1.2-3.rc2.svn2135.fc7.i386    (55 days)
        openpbx - 1.2-3.rc2.svn2135.fc7.ppc    (55 days)
        openpbx - 1.2-3.rc2.svn2135.fc7.x86_64    (55 days)
        openpbx-postgresql - 1.2-3.rc2.svn2135.fc7.i386    (55 days)
        openpbx-postgresql - 1.2-3.rc2.svn2135.fc7.ppc    (55 days)
        openpbx-postgresql - 1.2-3.rc2.svn2135.fc7.x86_64    (55 days)

    endur AT bennewitz.com
        streamtuner - 0.99.99-15.fc7.x86_64    (53 days)

    gauret AT free.fr
        amarok - 1.4.4-5.fc7.i386    (13 days)
        amarok - 1.4.4-5.fc7.i386    (13 days)
        amarok - 1.4.4-5.fc7.ppc    (13 days)
        amarok - 1.4.4-5.fc7.x86_64    (13 days)

    ifoox AT redhat.com
        libreadline-java - 0.8.0-13.fc6.i386    (50 days)
        libreadline-java - 0.8.0-13.fc6.i386    (50 days)
        libreadline-java - 0.8.0-13.fc6.ppc    (50 days)
        libreadline-java - 0.8.0-13.fc6.x86_64    (50 days)

    jamatos AT fc.up.pt
        python-amara - 1.1.7-2.fc6.noarch    (53 days)
        python-amara - 1.1.7-2.fc6.noarch    (53 days)
        python-amara - 1.1.7-2.fc6.noarch    (53 days)

    jeff AT ocjtech.us
        linphone - 1.2.0-4.fc5.i386    (113 days)
        linphone - 1.2.0-4.fc5.ppc    (113 days)
        linphone - 1.2.0-4.fc5.x86_64    (113 days)

    lmacken AT redhat.com
        python-cherrypy - 2.2.1-3.fc6.noarch    (53 days)
        python-cherrypy - 2.2.1-3.fc6.noarch    (53 days)
        python-cherrypy - 2.2.1-3.fc6.noarch    (53 days)

    orion AT cora.nwra.com
        paraview - 2.4.4-3.fc6.x86_64    (53 days)
        paraview-mpi - 2.4.4-3.fc6.x86_64    (53 days)

    petersen AT redhat.com
        ghc642-gtk2hs-mozembed - 0.9.10-2.fc5.i386    (8 days)
        ghc642-gtk2hs-mozembed - 0.9.10-2.fc5.ppc    (8 days)
        ghc642-gtk2hs-mozembed - 0.9.10-2.fc5.x86_64    (8 days)

    rdieter AT math.unl.edu
        PyKDE - 3.16.0-5.fc7.i386    (53 days)
        PyKDE - 3.16.0-5.fc7.i386    (53 days)
        PyKDE - 3.16.0-5.fc7.ppc    (53 days)
        PyKDE - 3.16.0-5.fc7.x86_64    (53 days)
        PyQt-qscintilla - 3.15-4.fc5.i386    
        PyQt-qscintilla - 3.15-4.fc5.ppc    
        PyQt-qscintilla - 3.15-4.fc5.x86_64    
        PyQt-qscintilla - 3.16-7.fc6.i386    
        PyQt-qscintilla - 3.16-7.fc6.ppc    
        PyQt-qscintilla - 3.16-7.fc6.x86_64    
        kdemultimedia-extras - 6:3.5.5-0.3.fc7.i386    (16 days)
        kdemultimedia-extras - 6:3.5.5-0.3.fc7.ppc    (16 days)
        kdemultimedia-extras - 6:3.5.5-0.3.fc7.x86_64    (16 days)

    shahms AT shahms.com
        python-psyco - 1.5.1-4.fc6.i386    (53 days)

    stickster AT gmail.com
        xmldiff - 0.6.7-12.fc6.i386    (53 days)
        xmldiff - 0.6.7-12.fc6.ppc    (53 days)
        xmldiff - 0.6.7-12.fc6.x86_64    (53 days)

    ville.skytta AT iki.fi
        em8300 - 0.16.0-3.fc7.i386    (34 days)
        em8300 - 0.16.0-3.fc7.ppc    (34 days)
        em8300 - 0.16.0-3.fc7.x86_64    (34 days)


======================================================================
Broken packages in fedora-extras-5-i386:

    PyQt-qscintilla-3.15-4.fc5.i386  requires  PyQt = 0:3.15
    ghc642-gtk2hs-mozembed-0.9.10-2.fc5.i386  requires  mozilla-devel = 37:1.7.13
    linphone-1.2.0-4.fc5.i386  requires  libortp.so.2


======================================================================
Broken packages in fedora-extras-5-ppc:

    PyQt-qscintilla-3.15-4.fc5.ppc  requires  PyQt = 0:3.15
    ghc642-gtk2hs-mozembed-0.9.10-2.fc5.ppc  requires  mozilla-devel = 37:1.7.13
    linphone-1.2.0-4.fc5.ppc  requires  libortp.so.2


======================================================================
Broken packages in fedora-extras-5-x86_64:

    PyQt-qscintilla-3.15-4.fc5.x86_64  requires  PyQt = 0:3.15
    ghc642-gtk2hs-mozembed-0.9.10-2.fc5.x86_64  requires  mozilla-devel = 37:1.7.13
    linphone-1.2.0-4.fc5.x86_64  requires  libortp.so.2()(64bit)


======================================================================
Broken packages in fedora-extras-6-i386:

    PyQt-qscintilla-3.16-7.fc6.i386  requires  PyQt = 0:3.16


======================================================================
Broken packages in fedora-extras-6-ppc:

    PyQt-qscintilla-3.16-7.fc6.ppc  requires  PyQt = 0:3.16


======================================================================
Broken packages in fedora-extras-6-x86_64:

    PyQt-qscintilla-3.16-7.fc6.x86_64  requires  PyQt = 0:3.16


======================================================================
Broken packages in fedora-extras-development-i386:

    PyKDE-3.16.0-5.fc7.i386  requires  python(abi) = 0:2.4
    PyKDE-3.16.0-5.fc7.i386  requires  python-abi = 0:2.4
    amarok-1.4.4-5.fc7.i386  requires  libmtp.so.4
    amarok-1.4.4-5.fc7.i386  requires  libgpod.so.0
    csound-5.03.0-9.fc7.i386  requires  libpython2.4.so.1.0
    csound-python-5.03.0-9.fc7.i386  requires  python(abi) = 0:2.4
    csound-python-5.03.0-9.fc7.i386  requires  libpython2.4.so.1.0
    em8300-0.16.0-3.fc7.i386  requires  em8300-kmod >= 0:0.16.0
    kdemultimedia-extras-6:3.5.5-0.3.fc7.i386  requires  libgstreamer-0.8.so.1
    libreadline-java-0.8.0-13.fc6.i386  requires  libedit >= 0:2.9
    openpbx-1.2-3.rc2.svn2135.fc7.i386  requires  libedit.so.0
    openpbx-postgresql-1.2-3.rc2.svn2135.fc7.i386  requires  libpq.so.4
    python-amara-1.1.7-2.fc6.noarch  requires  python(abi) = 0:2.4
    python-cherrypy-2.2.1-3.fc6.noarch  requires  python(abi) = 0:2.4
    python-psyco-1.5.1-4.fc6.i386  requires  python-abi = 0:2.4
    python-psyco-1.5.1-4.fc6.i386  requires  python(abi) = 0:2.4
    toped-0.8.2-2.fc6.i386  requires  libwx_gtk2u_gl-2.6.so.0
    toped-0.8.2-2.fc6.i386  requires  libwx_gtk2u_core-2.6.so.0(WXU_2.6)
    toped-0.8.2-2.fc6.i386  requires  libwx_gtk2u_core-2.6.so.0(WXU_2.6.3)
    toped-0.8.2-2.fc6.i386  requires  libwx_baseu_xml-2.6.so.0
    toped-0.8.2-2.fc6.i386  requires  libwx_gtk2u_qa-2.6.so.0
    toped-0.8.2-2.fc6.i386  requires  libwx_gtk2u_core-2.6.so.0
    toped-0.8.2-2.fc6.i386  requires  libwx_gtk2u_core-2.6.so.0(WXU_2.6.2)
    toped-0.8.2-2.fc6.i386  requires  libwx_gtk2u_gl-2.6.so.0(WXU_2.6)
    toped-0.8.2-2.fc6.i386  requires  libwx_baseu_net-2.6.so.0
    toped-0.8.2-2.fc6.i386  requires  libwx_gtk2u_xrc-2.6.so.0
    toped-0.8.2-2.fc6.i386  requires  libwx_baseu-2.6.so.0(WXU_2.6)
    toped-0.8.2-2.fc6.i386  requires  libwx_gtk2u_html-2.6.so.0
    toped-0.8.2-2.fc6.i386  requires  libwx_baseu-2.6.so.0
    toped-0.8.2-2.fc6.i386  requires  libwx_gtk2u_adv-2.6.so.0(WXU_2.6)
    toped-0.8.2-2.fc6.i386  requires  libwx_gtk2u_adv-2.6.so.0
    xmldiff-0.6.7-12.fc6.i386  requires  python-abi = 0:2.4
    xmldiff-0.6.7-12.fc6.i386  requires  python(abi) = 0:2.4


======================================================================
Broken packages in fedora-extras-development-ppc:

    PyKDE-3.16.0-5.fc7.ppc  requires  python(abi) = 0:2.4
    PyKDE-3.16.0-5.fc7.ppc  requires  python-abi = 0:2.4
    amarok-1.4.4-5.fc7.ppc  requires  libmtp.so.4
    amarok-1.4.4-5.fc7.ppc  requires  libgpod.so.0
    csound-5.03.0-9.fc7.ppc  requires  libpython2.4.so.1.0
    csound-python-5.03.0-9.fc7.ppc  requires  python(abi) = 0:2.4
    csound-python-5.03.0-9.fc7.ppc  requires  libpython2.4.so.1.0
    em8300-0.16.0-3.fc7.ppc  requires  em8300-kmod >= 0:0.16.0
    kdemultimedia-extras-6:3.5.5-0.3.fc7.ppc  requires  libgstreamer-0.8.so.1
    libreadline-java-0.8.0-13.fc6.ppc  requires  libedit >= 0:2.9
    openpbx-1.2-3.rc2.svn2135.fc7.ppc  requires  libedit.so.0
    openpbx-postgresql-1.2-3.rc2.svn2135.fc7.ppc  requires  libpq.so.4
    python-amara-1.1.7-2.fc6.noarch  requires  python(abi) = 0:2.4
    python-cherrypy-2.2.1-3.fc6.noarch  requires  python(abi) = 0:2.4
    toped-0.8.2-2.fc6.ppc  requires  libwx_gtk2u_gl-2.6.so.0
    toped-0.8.2-2.fc6.ppc  requires  libwx_gtk2u_core-2.6.so.0(WXU_2.6)
    toped-0.8.2-2.fc6.ppc  requires  libwx_gtk2u_core-2.6.so.0(WXU_2.6.3)
    toped-0.8.2-2.fc6.ppc  requires  libwx_baseu_xml-2.6.so.0
    toped-0.8.2-2.fc6.ppc  requires  libwx_gtk2u_qa-2.6.so.0
    toped-0.8.2-2.fc6.ppc  requires  libwx_gtk2u_core-2.6.so.0
    toped-0.8.2-2.fc6.ppc  requires  libwx_gtk2u_core-2.6.so.0(WXU_2.6.2)
    toped-0.8.2-2.fc6.ppc  requires  libwx_gtk2u_gl-2.6.so.0(WXU_2.6)
    toped-0.8.2-2.fc6.ppc  requires  libwx_baseu_net-2.6.so.0
    toped-0.8.2-2.fc6.ppc  requires  libwx_gtk2u_xrc-2.6.so.0
    toped-0.8.2-2.fc6.ppc  requires  libwx_baseu-2.6.so.0(WXU_2.6)
    toped-0.8.2-2.fc6.ppc  requires  libwx_gtk2u_html-2.6.so.0
    toped-0.8.2-2.fc6.ppc  requires  libwx_baseu-2.6.so.0
    toped-0.8.2-2.fc6.ppc  requires  libwx_gtk2u_adv-2.6.so.0(WXU_2.6)
    toped-0.8.2-2.fc6.ppc  requires  libwx_gtk2u_adv-2.6.so.0
    xmldiff-0.6.7-12.fc6.ppc  requires  python-abi = 0:2.4
    xmldiff-0.6.7-12.fc6.ppc  requires  python(abi) = 0:2.4


======================================================================
Broken packages in fedora-extras-development-x86_64:

    PyKDE-3.16.0-5.fc7.i386  requires  python(abi) = 0:2.4
    PyKDE-3.16.0-5.fc7.i386  requires  python-abi = 0:2.4
    PyKDE-3.16.0-5.fc7.x86_64  requires  python(abi) = 0:2.4
    PyKDE-3.16.0-5.fc7.x86_64  requires  python-abi = 0:2.4
    amarok-1.4.4-5.fc7.i386  requires  libmtp.so.4
    amarok-1.4.4-5.fc7.i386  requires  libgpod.so.0
    amarok-1.4.4-5.fc7.x86_64  requires  libmtp.so.4()(64bit)
    amarok-1.4.4-5.fc7.x86_64  requires  libgpod.so.0()(64bit)
    csound-5.03.0-9.fc7.i386  requires  libpython2.4.so.1.0
    csound-5.03.0-9.fc7.x86_64  requires  libpython2.4.so.1.0()(64bit)
    csound-python-5.03.0-9.fc7.x86_64  requires  python(abi) = 0:2.4
    csound-python-5.03.0-9.fc7.x86_64  requires  libpython2.4.so.1.0()(64bit)
    em8300-0.16.0-3.fc7.x86_64  requires  em8300-kmod >= 0:0.16.0
    kdemultimedia-extras-6:3.5.5-0.3.fc7.x86_64  requires  libgstreamer-0.8.so.1()(64bit)
    libreadline-java-0.8.0-13.fc6.i386  requires  libedit >= 0:2.9
    libreadline-java-0.8.0-13.fc6.x86_64  requires  libedit >= 0:2.9
    openpbx-1.2-3.rc2.svn2135.fc7.i386  requires  libedit.so.0
    openpbx-1.2-3.rc2.svn2135.fc7.x86_64  requires  libedit.so.0()(64bit)
    openpbx-postgresql-1.2-3.rc2.svn2135.fc7.x86_64  requires  libpq.so.4()(64bit)
    paraview-2.4.4-3.fc6.x86_64  requires  libpython2.4.so.1.0()(64bit)
    paraview-mpi-2.4.4-3.fc6.x86_64  requires  libpython2.4.so.1.0()(64bit)
    python-amara-1.1.7-2.fc6.noarch  requires  python(abi) = 0:2.4
    python-cherrypy-2.2.1-3.fc6.noarch  requires  python(abi) = 0:2.4
    streamtuner-0.99.99-15.fc7.x86_64  requires  libpython2.4.so.1.0()(64bit)
    toped-0.8.2-2.fc6.x86_64  requires  libwx_gtk2u_gl-2.6.so.0(WXU_2.6)(64bit)
    toped-0.8.2-2.fc6.x86_64  requires  libwx_gtk2u_core-2.6.so.0(WXU_2.6)(64bit)
    toped-0.8.2-2.fc6.x86_64  requires  libwx_baseu-2.6.so.0(WXU_2.6)(64bit)
    toped-0.8.2-2.fc6.x86_64  requires  libwx_gtk2u_xrc-2.6.so.0()(64bit)
    toped-0.8.2-2.fc6.x86_64  requires  libwx_gtk2u_core-2.6.so.0()(64bit)
    toped-0.8.2-2.fc6.x86_64  requires  libwx_baseu-2.6.so.0()(64bit)
    toped-0.8.2-2.fc6.x86_64  requires  libwx_gtk2u_adv-2.6.so.0()(64bit)
    toped-0.8.2-2.fc6.x86_64  requires  libwx_gtk2u_adv-2.6.so.0(WXU_2.6)(64bit)
    toped-0.8.2-2.fc6.x86_64  requires  libwx_gtk2u_qa-2.6.so.0()(64bit)
    toped-0.8.2-2.fc6.x86_64  requires  libwx_baseu_xml-2.6.so.0()(64bit)
    toped-0.8.2-2.fc6.x86_64  requires  libwx_gtk2u_html-2.6.so.0()(64bit)
    toped-0.8.2-2.fc6.x86_64  requires  libwx_baseu_net-2.6.so.0()(64bit)
    toped-0.8.2-2.fc6.x86_64  requires  libwx_gtk2u_gl-2.6.so.0()(64bit)
    toped-0.8.2-2.fc6.x86_64  requires  libwx_gtk2u_core-2.6.so.0(WXU_2.6.2)(64bit)
    toped-0.8.2-2.fc6.x86_64  requires  libwx_gtk2u_core-2.6.so.0(WXU_2.6.3)(64bit)
    xmldiff-0.6.7-12.fc6.x86_64  requires  python-abi = 0:2.4
    xmldiff-0.6.7-12.fc6.x86_64  requires  python(abi) = 0:2.4


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]