[Fedora-haskell-list] Packaging guidelines and macros update
petersen at redhat.com
Fri Nov 28 03:19:46 UTC 2008
----- "Jens Petersen" <petersen at redhat.com> wrote:
> and I am finally reasonably happy with them.
Actually there is one more thing I would like to change if there are no objections.
I would like to rename %ghc_postinst_script to %ghc_register_pkg and %ghc_preun_script to %ghc_unregister_pkg. I attach a little patch which shows the changes needed to macros.ghc and the templates.
I will try to test the scenarios Tom brought up, before we submit a revision of the guidelines to the Packaging Committee for review.
-------------- next part --------------
A non-text attachment was scrubbed...
Size: 1980 bytes
Desc: not available
More information about the Fedora-haskell-list