Fedora PPPOE Connecting (/usr/sbin/adsl-start: line 217:)

Abhishek Rane abhishekrane at gmail.com
Mon Jan 28 16:34:49 UTC 2008

Yogesh Patil wrote:
> Hi, all
>       I am trying to connect bsnl dataone adsl connection over fedora
> core 8, i have configured ppp0 interface by using pppoe-setup command
> over eth0, and first time it worked well but when i restarted PC i am
> getting the error, i am having dual operating system install Windows
> Vista / Fedora core 8, i am using same modem with the same modem
> configuration in Windows Vista it is able to connect, but in linux
> when i put /sbin/ifup ppp0 command for birnging up ppp0 interface it
> waits for some time give the following error
> /usr/sbin/adsl-start: line 217: 13409 Terminated              $CONNECT
> "$@" > /dev/null 2>&1
>        I have checked with /var/log/messages but still not clue, what
> is the cause of error, i have also tryied re-installing fedora on
> different PC but still it gives same error after working first time.
> * Please find the checks below i performed.
> 1) I am using Linksys AM300 ADSL modem, checked modem configuration &
> confirmed that it is working in bridge mode with the proper settings
> given by ISP
> 2) Confirmed eth0 interface is working by pinging modem & other pc's in network
> 3) confirmed that ppp0 configuration is OK, also tryied configuring
> through WEBMIN but still same error.
> Thanks
> Yogesh
Hi there,
             are u using xen kernel ??? (uname -rm) if yes then try 
shifting to base kernel(installed by default) and trying for pppoe coz 
pppoe doesnt work with xen kernel AFAIK.
try making ur ip static for eth0 and trying...

More information about the Fedora-india mailing list