Fedora PPPOE Connecting (/usr/sbin/adsl-start: line 217:)

Anil Kumar Sharma ankush760 at gmail.com
Tue Jan 29 07:10:39 UTC 2008

In my case adsl (MTNL) worked straight out of box.
During Fedora installation, I had taken care to keep
1. the adsl power on +
2. all wires connected (properly) +
3. DSL line synchronised.
This may not be absolutely necessary and may cause problem if starts
downloading packages.
But adv is that you can bring in additional packages from LAN.

Fedora 8 install time I did the network setting on both interfaces (LAN+USB)
of the adsl.

Found it working on first boot.
This may be elementary but I am sharing my this exp. specially considering
that your machine is not yet gone into prod mode and can be reset anytime.
If adsl (router) is configured to your satisfaction on win side of dual
boot, you only have to feed correct parameters while installing Fedora, and
it should work, ASAT.

>  >>> Hi, all
> >>>       I am trying to connect bsnl dataone adsl connection over fedora
> >>> core 8, i have configured ppp0 interface by using pppoe-setup command
> >>> over eth0, and first time it worked well but when i restarted PC i am
> >>> getting the error, i am having dual operating system install Windows
> >>> Vista / Fedora core 8, i am using same modem with the same modem
> >>> configuration in Windows Vista it is able to connect, but in linux
> >>> when i put /sbin/ifup ppp0 command for birnging up ppp0 interface it
> >>> waits for some time give the following error
> >>>
> >>> /usr/sbin/adsl-start: line 217: 13409 Terminated              $CONNECT
> >>> "$@" > /dev/null 2>&1
> >>>        I have checked with /var/log/messages but still not clue, what
> >>> is the cause of error, i have also tryied re-installing fedora on
> >>> different PC but still it gives same error after working first time.
> >>>
Hello Rahul
Earlier also I read in other thread someone requesting to correct the
reply-to option...
Not a big deal but we have (remember) to change manually the reply to
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://listman.redhat.com/archives/fedora-india/attachments/20080129/81b8d150/attachment.htm>

More information about the Fedora-india mailing list