No, I want up2date to do it.......Re: Fedora RC to real Fedora upgrade

Andy Choens dru at
Thu Nov 6 16:39:26 UTC 2003

Ok, I would like to update all of my packages to the latest Yarrow
Release.  I've been using Severn since .94 and have loved it.  My
computer thinks it is a Yarrow release, although it is missing a few
final pieces.  But, whenever I run up2date to get them, I get the
following error.

Error while retrieving package desktop-backgrounds-basic-2.0-18.
The message was:

An HTTP error occurred:
Status Code: 404
Error Message: Not Found

Of course, the careful eye will notice that there is no such thing as
...os/s390x/....  It should read .../os/Fedora/....

I could just manually download the files by hand, there are only 5, and
rpm -Uvh, but I'm a perfectionist and I want up2date to work.  So, I
downloaded from FTP the latest up2date, thinking that might help.  No
dice, same error.  I then checked my up2date config files to make sure I
was going to the right place.

so, from /etc/sysconfig/rhn/sources

yum fedora-core-1
yum updates-released

which, as I understand it, should take me to the right place.  So, what
am I doing wrong?  There is no directory s390x, how can I route around

On Thu, 2003-11-06 at 08:35, snookertb wrote:

> Why not just do an update from the released disks?
> tb
> Philip Balister wrote:
> >I have a laptop with Fedora installed from the Severndisks and I kept it
> >updated. WHat is the best way to make certain it has the "official" release on it:
> >
> >1) Reinstall from CD
> >2) Make up2date work again (it's wigged out again)
> >3) Something else
> >
> >I know this has been touched on here, but the answer seems to have been lost.
> >
> >Philip
> >
> >
> >--
> >fedora-list mailing list
> >fedora-list at
> >
> >
> >  
> >
> --
> fedora-list mailing list
> fedora-list at
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the fedora-list mailing list