Trouble with flash player

ryan kawisan at
Mon Nov 10 22:39:38 UTC 2003

On Mon, 2003-11-10 at 15:30, David Smith wrote:
> Hello everyone,
>  I am new to fedora; just download it this weekend. Anyway my problem is
> that I cannot get the same flash player (flash player 6) to work under
> fedora that I had working under redhat (8 and 9). I am using both
> Mozilla 1.4.1 and Firebird 0.7. Neither of which seem to work. I have
> reinstalled the font packs that it says it requires, but still doesn't
> work. I have installed it both under my /home/~user/.mozilla and
> /usr/lib/mozilla-1.4.1 dirs. 
> If anyone has experienced this problem and knows how to fix it I would
> be thankful if you answered my post, or if you just have ideas that I
> haven't thought of yet.
> Thanks,

i too tried inside and out to get it working properly, but no avail.  i
even installed mozilla 1.5 just for kicks, no dice.

really keen to know if there is a fix...



More information about the fedora-list mailing list