Fedora install exits abnormally - "received signal 15"..

Felix Miata mrmazda at ij.net
Tue Nov 11 21:40:09 UTC 2003

Mark G. Spencer wrote:
> After getting some great advice from others on this mailing list regarding FTP installation of Fedora, I was able to begin an install using FTP on an older Sony laptop.
> I thought everything was going great when I saw that the Fedora install logged into my FTP server and began downloading Fedora/base/netstg2.img, but the screen eventually blanked out (I think after this file was downloaded?  The NIC was obviously transferring data and then stopped) and I got the following message:
> "install exited abnormally -- received signal 15"
> And then the install shuts down.
> Is this something I might be able to fix?  The laptop is a Sony PCG-505G w/ a Pentium MMX.  The NIC I'm using is a Linksys PCM100.  (I tried a couple other NIC's without success, this PCM100 finally worked and got DHCP, logged into my FTP, etc.)

Same thing happened to me with test3, though so long ago I don't
remember the exact point it happened. Never found a solution. Installed
from HD instead.
"God opposes the proud but gives grace to the humble."
                                                1 Peter 5:5 NIV

 Team OS/2 ** Reg. Linux User #211409

Felix Miata  ***  http://members.ij.net/mrmazda/

More information about the fedora-list mailing list