Fedora install exits abnormally - "received signal 15"..

Mark G. Spencer mspencer at evidentdata.com
Tue Nov 11 22:02:56 UTC 2003

Hi Felix,

Interesting .. I got some advice from Michal, who mentioned it may be X related.  I tried installing using "linux text" but it didn't seem to make any difference, I got the same error message.  For the hell of it I used "linux nofb" just now, and got a different error message.  The pause was longer between when the netstg2.img finishes loading and when the install dies, and it now says:

"Running anaconda, the Fedora Core system installer - please wait ..."
"install exited abnormally"

And that's it.  Mandrake 9.2 installs on this laptop without any problems, but it's bootdisk sees my Targus PCMCIA driven CD-ROM drive.  RH and Fedora don't, (I tried all the driver disk images on the FC disc1) so I'm trying this FTP install.

Possibly I'm doomed here.. ;)


> Same thing happened to me with test3, though so long ago I don't
> remember the exact point it happened. Never found a solution. Installed
> from HD instead.


More information about the fedora-list mailing list