redhat-config-bind tool does not work?

Nick nick at
Thu Nov 13 19:42:41 UTC 2003

Noticed this myself, it seems the tool is unaware that the new named lives
in a chrooted jail.  I copied my /etc/named.conf and /var/named/.zone files
to /var/named/chroot/etc/named.conf and /var/named/chroot/var/named/.zone,
and everything worked fine.



Nicholas Crawford <nick at> / AIM: xxneoaeonxx / neoaeon at EFnet IRC
4096/1024 Diffie-Hellman/DSS PGP key ID: 0xE62F5E9A fingerprint:
     DA6F 3DC5 3D24 5FFB 9C40  DFD6 F002 11DC E62F 5E9A
PGP keys via key server or
----- Original Message ----- 
From: "Michael Colef" <mcolef at>
To: <fedora-list at>
Sent: Thursday, November 13, 2003 12:32 PM
Subject: redhat-config-bind tool does not work?

> I used the redhat-config-bind tool to setup a DNS server on my computer
> on RedHat 9 and worked fine. I could see the changes made to
> /etc/named.conf and the addition of the files for the forward and
> reverse zones in the /var/named. When I used the tool in Fedora Core1
> there are no modifications and DNS does not work. Did anybody get the
> same problem? Any help is appreciated.
> Thank you,
> Michael Colef
> --
> fedora-list mailing list
> fedora-list at

More information about the fedora-list mailing list