nipson anomhmata cgioris at
Fri Nov 14 00:06:50 UTC 2003

Still no network!ifconfig shows me the i.p. i gave,
ping does not work for the DNS(network unreachable),
DNS is on the same network with eth0 (redhat 9.0
worked fine at the same LAN). When i write netstat
-rn, all gatewayes are!!!!! 

On Thu, 2003-11-13 at 14:52, nipson anomhmata wrote:
> Hi guys!I have just installed fedora core and i have
> problem with my network!I am on a LAN using an
> ethernet device!Fedora recognises my ethernet card
> i configured all the settings for the LAN, static
> IP,DNS,GATEWAY etc. but i have no network!The file
> /etc/sysconfig/networking/devices/ifcfg-eth0 has the
> same settings which i configured from the gui!The IP
> of the DNS server exists in /etc/resolv.conf! In
> console when i write ping ,
> error says "network unreachable"! From the gui, says
> that the ethernet device is active and starts
> on boot! Does anybody now anything? thanks for your

Try, from the console as root, 'service network
restart' That oughta

Check 'ifconfig eth0' to see that the address you
think is eth0 

Ping eth0's IP. That oughta work, too.

Ping the DNS. If still net unreachable, the DNS server
isn't on the 
network as eth0. Typo in resolv.conf?

If DNS pings, but the universe doesn't, the default
route is likely 
or non-existent. Does 'netstat -rn' show a route to If so, is
that route's gateway on the same net as eth0? If so,
can that host
connect to the Internet?

Glenn English
ghe at

Do you Yahoo!?
Protect your identity with Yahoo! Mail AddressGuard

More information about the fedora-list mailing list