Timothy Murphy tim at
Sat Nov 15 19:10:44 UTC 2003

On Saturday 15 November 2003 17:33, David Both wrote:

> I tried upgrading a test box with Red Hat 9 to Fedora Core 1. This
> attempt aborted with an anaconda error indicating that I was out of disk
> space. Not likely on a 120GB hard drive with very large partitions, but
> I decided to do a fresh (everything) install and created VERY LARGE
> partitions for all file systems. Again I got the same error message that
> I did not have enough disk space. And when I say LARGE partitions I mean
> /boot was 512MB, and all other partitions were 2BG to 6GB depending.
> /usr was 6GB and / was 2GB.

When I installed without sufficient disk-space,
Fedora told me exactly which partition was not large enough
(in my case /usr.share) and how much space I needed (49MB),
Didn't you get these messages?

Timothy Murphy  
e-mail (<80k only): tim /at/
tel: +353-86-2336090, +353-1-2842366
s-mail: School of Mathematics, Trinity College, Dublin 2, Ireland

More information about the fedora-list mailing list