irda problems + dual mouse on thinkpad

Dexter Ang thepoch at
Mon Nov 17 11:46:49 UTC 2003

hey people,

anyone here got an ibm thinkpad t30? anyway, i just did a fresh install 
on this, completely formatting and removing rh9. i have a logitech usb 
optical mouse, which i use as an alternative to my touchpad/pointing 
stick on my thinkpad t30. it used to both work at the same time on rh9. 
now when i installed fedora, only the usb mouse works. is there any way 
to get the usb to work, but still keep the touchpad/pointing stick to 
work as well? what exactly do i need to add to X's configuration?

next question... irda. i've loaded /etc/rc.d/init.d/irda. irda is binded 
to /dev/ttyS1. when i use pilot-xfer -p /dev/ttyS1 -L, i can list what 
is on my palm. this only works as root. i've already chmod'd /dev/ttyS1 
to 777, made a symbolic link to it called /dev/pilot. loaded up 
pilot-xfer -L, and, as my normal user, it says it can't bind to 
/dev/pilot. is there anything else i have to do to make it work with a 
normal account? this used to work with rh9, where a simple change of 
permissions work. i've already tried changing owner to my account, but 
it still doesn't work.


thanks in advance.


extra question: is it appropriate for people to reply "thanks" to 
answers that work? or is it better to just leave it, saving some people 
the bother of downloading unnecessary email? thanks =)

More information about the fedora-list mailing list