SMP Kernel::Boot Failure-hang at "booting the kernel"

Douglas Furlong douglas.furlong at
Tue Nov 18 08:17:54 UTC 2003

Good morning Joseph.

I have tried what you have suggested and this has solved my problem as
well. After installing the kernel for Redhat9, it all seems to be
working, with out any problems with the dual CPU.

If I can help people debug this, I will be more then happy (error logs,
system specification).

On Fri, 2003-11-14 at 18:24, Joseph M Bironas wrote:
> Here's an interesting twist. The RedHat 9 SMP kernel boots perfectly
> when installed on the Fedora Core 1 system, however the new 2.6 test 9
> RPM's provide the same result of hanging after "Ok, booting the kernel"
> (yes, VT support is built in and the console is defined)...
> So if there are and Red Hat Kernel Developers out there, what's changed
> between RedHat 9's SMP kernel and Fedora Core 1's SMP kernel that could
> cause a problem booting on a Dell Precision 610 2x500 Pent III with a
> Raid0 Logical Volume as the root partition?
> Regards,
> Joseph
> --
> fedora-list mailing list
> fedora-list at

More information about the fedora-list mailing list