Expanding towards ALSA

Karl DeBisschop kdebisschop at alert.infoplease.com
Wed Nov 19 05:32:21 UTC 2003

> From: Brian Fahrlander <Brian at Fahrlander.net>
> To: Fedora List <fedora-list at redhat.com>
> Date: Tue, 18 Nov 2003 19:49:13 -0600

>     The only missing tool (and maybe it's not come to Fedora yet) is
> AlsaConf.  I have:
> alsa-driver-0.9.8-4.fr
> alsa-lib-0.9.8-2.fr
> alsa-utils-0.9.8-1.fr
> gnome-alsamixer-0.9.6-2.fr
> kernel-module-alsa-0.9.8-4.fr_2.4.22_1.2115.nptl
>     For some reason, Alsa-tools can't be found, and that's probably
> where alsaconf is hiding...

Seems like there's a little bit of a packaging error (which I have not
fully tracked down yet). But I did have the same problem. Except I had
rebuilt the SRPMS and did:

$ locate alsaconf

So I ran that, and it mostly worked. I did lose a few other alias lines
in modules.conf which I had to replace from the old file. But it got me

Karl DeBisschop <kdebisschop at alert.infoplease.com>

More information about the fedora-list mailing list