Console font breaks after X

Jani Ollikainen k0001744 at
Wed Nov 19 08:25:10 UTC 2003


I'm been looking howto solve this problem. I've tried irc, mailing lists
archives, google, etc, and no luck. One person told me that this is just
a configuration error, but I don't have any idea which kind of, what
config and where. And one told me that it could be a language thing,
but how language would break the font? Oh well..

So the problem is then I open up X and then hit ctrl-alt-f1 to get
back to virtual console my font is broken. I want to use lat9w-08
font, but after X the font seems to be size of -16 and I have to
run setsysfont again to get the right font which is kind of annoying.
(which I had to fix at the first place to get it working with iso15,
because it has sed only to iso0X->8859-X, I could use the 8859-15 now
but nah)

(#:~) cat /etc/sysconfig/i18n
LC_CTYPE="fi_FI at euro"
LC_COLLATE="fi_FI at euro"
LC_MONETARY="fi_FI at euro"

Everything worked with RH7.3 but now with fedora I get this problem,
anyone has any idea how to fix this?

 Jani Ollikainen

More information about the fedora-list mailing list