Graphics Problem (: more info this time :)

Kevin M. Clark kevoid at
Fri Nov 21 04:50:20 UTC 2003

I have installed Red Hat 9 and the Morphix Live CD (to the hard drive) 
with success and no problems.
Although for the Morphix I had to pass in the screen size and module vesa.

I am using  a Compaq Presario 3000 with 64 megs of shared memory (video).
The system has a gig of memory over all.

The graphics card in the system is a SIS M6540.

The problem I am having is this:
When I try the graphical installation, and after hitting the enter key, 
I see the start of the installation and then the screen goes blank.
So I tried the text based installation hoping that once the installation 
was finished may everything would be ok.
However, after selecting linux from the grub menu , and the normal text 
for a linux boot up goes by, the screen goes blank: no graphics, just 

I tried to find information on the website, but was unsuccessful (but I 
am not saying it isn't there, I just couldn't find it)

Hope this helps though who are willing to help me.

More information about the fedora-list mailing list