REPOST: Problem with i810 soundcard and AC 97 codec combo

Kojiro Dracomour kojiro_kurisu at
Fri Nov 21 18:26:30 UTC 2003

> I suppose my post got drowned in a slew of others,
> so
> I'm just reposting it. No problem.
> Ok, I did a little research before posting this.
> Often I will get a message when trying to play sound
> of some kind that "Cannot open /dev/dsp: Device or
> Resource is busy". I'm using aRts. When I boot up,
> before anything else happens, no applications
> loaded,
> my soundcard is already occupied and I get this
> message. IF I am in KDE, and only KDE so far to my
> knowledge as I haven't really tested elsewhere, if I
> type in the command prompt "killall artsd", switch
> XMMS to OSS Driver, it works. However if I disable
> aRts on KDE boot, that trick doesn't work, in fact
> no
> sound works. Same with WMaker. I haven't tried to
> see
> if sound will work on init 3 yet.
> Anyway, my research shows that this "bug", as it was
> put, was in the kernell for RedHat 7.3 but fixed for
> RedHat 8.0.
> I want to know if anyone is having similar problems.
> Is this a kernel bug? Is there something I did wrong
> but didn't notice? Is there a known fix?
> Recent update: I noticed my CD player works fine and
> has worked fine since straight install. If I do
> above
> trick and kill  artsd, I can play the CD player and
> sound will work normally.
> __________________________________
> Do you Yahoo!?
> Free Pop-Up Blocker - Get it now

Do you Yahoo!?
Free Pop-Up Blocker - Get it now

More information about the fedora-list mailing list