FC1 install disk won't boot [SOLVED, sort of]

Matthew Saltzman mjs at ces.clemson.edu
Mon Nov 24 13:37:49 UTC 2003

On Sat, 22 Nov 2003, Matthew Saltzman wrote:

> I have a HP SCSI CD-R/W attached to a BusLogic BT-958 (Ultra-Wide).  When
> I attempt to boot from the FC1 install CD 1, the controller detects that
> it is bootable and has no emulation, but then it immediately hangs.
> I have no trouble booting the RH8 admin CD (which has floppy emulation),
> and I had no trouble installing FC1 on an otherwise identical machine with
> an IDE CD-ROM.  This machine currently runs RH9, but I think I did a
> network install of that.
> I read in the release notes for RHES 3 that they no longer support real
> BusLogic controllers, but I did not find anything in the FC1 release notes
> about that.  Any solutions?  (I could do a network install here, but I'm
> concerned that the CD-R/W won't work after install either.  Can anyone
> allay my fears about that?)
> TIA.

Booting from floppy worked and the drive works once FC1 is installed.
Still don't know why the drive won't boot.

		Matthew Saltzman

Clemson University Math Sciences
mjs AT clemson DOT edu

More information about the fedora-list mailing list