Scanner and Fedora Core 1

bengt.lindholm at bengt.lindholm at
Fri Nov 28 18:06:59 UTC 2003

> My Umax PL-II worked fine with RedHat 9 out of the box. Then I
> installed Fedora from scratch and even as root the "sane-find-scanner"
> does not find anythig. Fedora knows, that the sacnner is there
> (scanner -> sg1). I uninstalled the old sane-backends, got the latest
> from and configured it. The same result.

I installe once more the sane-backends: the same result.

>From system log: kernel: scsi1: AdvanSys SCSI 3.3G: PCI Ultra: IO 0x2000-0x200F, IRQ 0x3. kernel:Vendor: UMAX Model: PL-II Rev:V1.5 Type: Scanner ANSI SCSI revision: 02. kernel: Attached scsi generic sg1 at scsi1, channel 0, id 5, lun 0, type 6. kernel: scsi: 1 host left.

In /proc/scsi/ there are: dr-xr-xr-x 2 root root 0 Nov 28 ide-scsi, -r--r--r-- 1 root root 0 Nov 28 scsi, dr-xr-xr-x 2 root root 0 Nov 28 sg. Those contain one dvd-player and one cd-writer. But no scanner.

Looks like I'm in deep waters here. Anybody there with a line or two?


More information about the fedora-list mailing list