I have nothing but good things to say!

Bryan Anderson fedora at bryananderson.co.uk
Sat Nov 29 00:07:35 UTC 2003

Stefan Rotsch wrote:

 > Yes, it's a parallel port scanner. You don't have to run
 > sane-find-scanner (it doesn't support parport scanners).

What happened was that I tried the "Scanning" option under Graphics in 
the main app menu. That said that no scanner was detected. Then as root
I typed 'locate sane' to find out if there were any config apps or any-
thing. Found 'sane-find-scanner' and ran this one and it also said that
I had no scanner and that it parport scanners weren't supported).

Then I typed 'xsane' and to my surprise, up popped the sane frontend,
with my scanner showing and allowing me to scan. Nice one! But then I
scanned, saved and of course, becuase I was root, the file isn't open
to any other user.

Tried it then under a normal user log in.....sane reported that there
were no scanners found.

 > All I do here is launching "xsane", which detects the scanner
 > at startup time.

What did you do to make xsane find your scanner when logged in as a 
normal user?

Bryan Anderson <fedora at bryananderson.co.uk>

More information about the fedora-list mailing list