[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: RedHat Network Charges



Steve Withers said:

> It gets even funnier. No sooner had I paid than the certificate expired
> and those systems could no longer connect. I fixed my firewall right
> asway - and it's fine. A few weeks later, i tried to fix the others, but
> the rpm for applying the new certificate ends in '-1'.....and that fails
> if you do not have the same rpm - but for the '-1' already installed.

What are you talking about?  What version of RH?  What error do you get?

Assuming RHL 9, there are only 2 versions of up2date on up2date.redhat.com:
up2date-3.1.23.1-5.i386.rpm
up2date-3.1.23.2-1.i386.rpm

-- 
William Hooper




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]