[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

"yum update" won't work



I keep trying to run "yum update" and I get this problem:

Resolving dependencies
.Package newpg needs libksba.so.0, this is not available.

OK, I have newpg installed and I have libksba installed:

[root laptop trevor]# rpm -q newpg
newpg-0.9.4-0.fdr.2.2
[root laptop trevor]# rpm -q libksba
libksba-0.4.7-0.fdr.1.2

So what is the problem that yum is having and what can I do to fix it?

-- 
Trevor Smith // trevor haligonian com


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]