[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Netgear WG311 (v1) + WPA problems on FC3

Hi all,
i installed FC3 on my HT-ed P4 (kernel 2.6.9-1.667smp) and i can't seem to get my WG311 card to work properly. It has the Atheros chipset since it's a v1 model.

I tried ndiswrapper 0.11 + wpa_supplicant 0.25 but the conection seems to break after few minutes. Meanwhile i can surf the net, use Yum, etc....Using the -dd option it shows a few successfull WPA key negotiations but after a while it gets stuck with something like "Cancelling request timeout". Then i have to killall wpa_supplicant, ifdown wlan0 and restart it with ifup wlan0...and so on.

Tried ndiswrapper 0.12 and it locked up my system...

Tried to compile madwifi + wpa_supplicant, but never got as far as wpa configuration since madwifi is a pain to compile...i tried the latest cvs snapshot tarball and after stage 2 it gives me plenty of warnings. However the modules that need to be loaded are nowhere to be found according to the How-To on fedoraforum.org....(wlan, ath_pci and one more).

It's driving me crazy, on Suse 9.2 the WG311 works with WPA out of the box using madwifi so it has to be a compilation problem for madwifi. (at least the cvs tarball).

I'd appreciate any help, many thanks in advance!

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]