[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: OpenOffice ridiculously slow to start on FC3



On Thu, 2004-12-02 at 16:52 -0600, akonstam trinity edu wrote:
> On Thu, Dec 02, 2004 at 10:37:14PM +0000, John Lagrue wrote:
> > This has been raised before but I have a bad problem with OO on FC3. I 
> > start it...the banner appears and the blue progress bar quickly goes 
> > across to 100% - and then nothing happens for at least 5 minutes.
> > 
> > Nothing to do with swapping or CPU. The CPU load falls to zero, disc 
> > activity ceases.....but no window appears for absolutely ages. The 
> > system doesn't hang up, because all other activities can continue; 
> > browsing, email etc.
> > 
> > This is on an Celeron M320 with 256Mb, 20Gb and 490Mb swap space.
> > 
> > Any ideas?
> > 
> > JDL
> Another tip that appeared recently is find the dictionary.lst file
> and comment out all the language entries whose dictionaries you don't
> want to use.
> -- 
> 
> =======================================================================
> You can't mend a wristwatch while falling from an airplane.
> -------------------------------------------
> Aaron Konstam
> Computer Science
> Trinity University
> One Trinity Place.
> San Antonio, TX 78212-7200
> 
> telephone: (210)-999-7484
> email:akonstam trinity edu
> 
As a watchmaker I must agree with the airplane thing, but why bother,
when you hit the ground someone would have to mend it again anyway after
they take it off your wrist, if they can find your arm.

I'm running AMD 2000 w/512 of ram and it opens for me in 10 to 15
seconds in FC3.

Tim...

-- 
Shameless plug for my
brother-in-laws Irish band
http:/www.tmpco.com/immortals.html


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]