[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

GNOME Themes won't install



After looking at

http://www.redhat.com/archives/fedora-list/
http://art.gnome.org/faq.php
http://www.google.com/linux?hl=en&lr=&q=gnome+themes+install&btnG=Google+Search
http://www.google.com/linux?hl=en&lr=&q=gnome+themes+install+2.8&btnG=Google+Search

and coming up empty, I'm asking anyone here for help.

No matter how I try to install GNOME themes (Fedora Core 3, GNOME 2.8) I end up with nothing but the defaults (that came with FC3) to choose from. I've tried doing it via the themes applet with no luck. So then then I tried tried untarring the theme in my ~/.themes directory (as suggested by the above mentioned FAQ).

Nothing has worked. The above mentioned directory is filled with themes (all from art.gnome.org) but none of them are showing up in the themes applet and therefore, I'm unable to install them...

This is my third FC3 install from the past few months. On my last one I managed to get the themes recognized by copying them to the /usr/share/themes folder where the default ones (the only ones that show up in the theme manager) are. That seems a bit extreme.

What am I doing wrong?

Thanks.

Scott



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]